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Medical device directive

This product conforms with the requirements of council directive 93/42/EEC concerning medical devices when it bears the following

CE mark of Conformity:

European Representatives:

EMERGO EUROPE

Prinsessegracht 20
EC 2514 AP The Hague

The Netherlands

Canada:

Health Canada device license number: 99490

CAUTION: United States federal law restricts this device to sale by, or on the order of, a physician.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2

CE



Table of Contents

Medical device directive i

Safety 1
Introduction 1
Indications for Use 1
Intended Use 2
Supported DICOM Image Formats 2
Safety Notices 3
Equipment Hazards 3

Getting Started 4

Launching and Exiting the Application 4
Launching suiteHEART® Software 4
Exiting suiteHEART® Software 5

User Interface Overview 6
Overview 6

Analysis/Viewer Modes 7
Series Navigation 7
Editor Window and Mode View 8
File Menu Options 8
Tools Menu Options 8
Help Menu Options 9
Image View Controls 9
Mode Views 10
Cine Mode 10
Matrix Mode 10
Cross Reference Mode 11
Image Manipulation Tools 12
Quick Keys 14

Analysis View 15

Analysis View Review 16
Report View 18
Browse DB 19

Features of the Browse DB 19
Browse DB Procedure 20

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2

TOC-i



Image Management Tools 21

Viewer 21
Viewer Functionality 22

Compare Mode 25
Sample Workflow 27

Defining Preferences 29

Setting Preferences 29
Global Settings 29
Template Preferences 35
Macro Preferences 38
Print Preferences 41
Import Preferences 42
Export Preferences 42

Virtual Fellow™ 43

Preprocessing with Virtual Fellow™ 44

Virtual Fellow™ Interface 45
Virtual Fellow™ Interface Tools 45
Viewing Protocols 47
Keyboard Shortcuts 48
User Selection of a Series for Viewing Protocols 49
User Selection of a Series for Long Axis Cross Reference Viewports 50
Long Axis Apical Direction Preference for Virtual Fellow™ 50

Editing Contours 51

Contour Edit Options 51
Conventional Editing 51
Nudge Tool 52
Delete a Contour 53

Function Analysis 54

Ventricles 55
Calculate Index Measurements 55
Auto LV & RV Segmentation 55
Manual LV and RV Function Analysis Procedure 59
Interpolation Functionality 63
Ventricular Function Analysis Results 66
Left Ventricular Regional Analysis 68
Dyssynchrony Analysis 69
Fast LV Function Analysis Procedure 70

Atria 71
Manual LA and RA Function Analysis Procedure 71
Fast LA or RA Function Analysis Procedure 72
Atrial Dimensions and Area 72

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2

TOC-ii



Linear Measurements 73
Linear Measurement Set-up 73

Valve Plane Analysis 75

Flow Analysis 77

Flow Window Components 78

Flow Analysis 79
Generate Flow Results 79
Contour Editing 83
Baseline Correction Options 84
Flow Curve Options 87
User Defined Peak Velocity 88
Display Modes 89
Review Flow Results 92

Qp/QsTab 93
Calculate Qp/Qs 94

Change Tab Labels 95

Myocardial Evaluation 96

ME Quantitative Analysis Procedure 97
Late Enhancement 97

Polar Plot Display Formats 99
T2 Analysis 100

Combined Analysis 103
Late Enhancementand T2 103
Signal Differential Results 107

T1 Mapping Analysis 108

Launch T1 Mapping Analysis 108
Native T1 Analysis Procedure 109
Post Enhancement T1 Analysis Procedure 109
Display a Color Parametric Map 110
ECV Quantification 110
Create a 16-Segment Polar Map 110
Delete Contours 111
Review the T1 Curves 111

T2 Mapping Analysis 112

Launch T2 Mapping Analysis 112
T2 Analysis Procedure 113
Display a Color Parametric Map 113
Create a 16-Segment Polar Map 113
Delete Contours 114
Review the T2 Curves 114

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2

TOC-iii



Time Course Analysis 115

Perform Time Course Analysis 117
Contour Editing 118
Review Results: 16 Segment Polar Plot 118
Review Graph/Table Results 118
Calculate Relative Upslope (RU) and Reserve Index (RI) 119
Definition of Parameters Calculated from the Time Course Curve 120

Patent Foramen Ovale (PFO) Analysis 121

Launch PFO 121
Select Atrial Anatomy 122
Generate Left Atrial (LA) Intensity Curve 122
Generate Right Atrial (RA) Intensity Curve 122
Review Curve Data and Select Phase Range 123
Editing Contours 124
Delete Contours 124
Review Final Curve Results 124

T2Star 125

Heart Analysis Procedure 126
Create Myocardial Colormap 127
Fitting Parameters 128
Review the T2Star Results 128
Review and Update the T2Star Curve 128

3D/4D Viewer 130
3D/4D Viewer Components 131
3D/4D Viewer Layout and Series Creation Outputs 136

Structured Reporting 144
Define Report Content 144

Structured Report View 144
History Tab 144
Impression Tab 146
Images Tab 147
Polar Plots Tab 148
Preview the Report 151
Approve the Exam 151
Export Options 153
Review an Approved Exam 154

Report Database 155

Report Database Tool Procedure 156
Open the Database Tools Window 156
Select Search Criteria 156

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 TOC-iv



Create a Query 156
Activate the Search 158
View the Results 158
Save a Query 160

Delete a Favorite 161

Export Search Results to an HTML File 162
Export the Database 162

Import a Database 163

Tablet Mode 164
Enable Tablet Mode 164
Image Manipulation Tools 165

Appendix 166

Technical Reference 166
Appendix A - Reference Articles 166
Appendix B - Functional Analysis Scan Plane Example 167
Appendix C - Supported Manufacturers 169

Index 170

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 TOC-v



Safety

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use
the software. It is important for you to read and understand the contents of this manual before attempting to use this
product. You should periodically review the procedures and safety precautions.

The software is intended for use by trained and qualified personnel only.

suiteDXT / suiteHEART® software has an expected useful service life of 7 years from its original release date.

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.
The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree

or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the termi-
nology descriptions listed in the following table:

Table 1: Safety Terminology

Danger is used to identify conditions or actions for which a specific hazard is known to exist which will

cause severe personal injury, death, or substantial property damage if the instructions are ignored.
DANGER:

Warning is used to identify conditions or actions for which a specific hazard is known to exist.
WARNING:

Caution is used to identify conditions or actions for which a potential hazard is known to exist.
CAUTION:

Indications for Use

suiteHEART® Software is an analytical software tool, which provides reproducible tools for the review and reporting of
medical images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area
on the computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images.
Multi-phase sequences of images can be displayed in cine mode to facilitate visualization.

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
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surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow
measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART® Software is intended to assist trained clinical personnel in the qualification and quantification of cardiac
function. The software provides the tools to adjust the parameters of the DICOM images and provides presentation states
where the user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the soft-
ware provides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function.
Finally, the software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART® Software supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART® Software
DICOM Conformance Statement manual for further detail on supported formats.

CAUTION: Data stored as a DICOM image that has been imported by an external PACS may not be compatible
viewing for suiteHEART® Software.
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Safety

Notices

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-

tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing

artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified
user.

WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use

CAUTION:

images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-
tion prior to analysis.

Using images upon which an image filter has been applied could result in altered results. The user
must exercise discretion before analyzing pixel intensity corrected images. The software will display
a warning message if loading images that have been filtered.

Equipment Hazards

CAUTION:

CAUTION:

Using equipment that is damaged or has been compromised can put the patient at risk by delaying
diagnosis. Make sure that equipment is in proper working order.

Applications may run on equipment that includes one or more hard disk drives, which may hold
medical data related to patients. In some countries, such equipment may be subject to regulations
concerning the processing of personal data and free circulation of such data. Release of personal
data may result in legal action depending on the applicable regulatory body. It is strongly recom-
mended that access to patient files be protected. The user is responsible for understanding the laws
regulating patient information.
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Getting Started

Launching and Exiting the Application

suiteHEART® Software is an application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Res-
onance Imaging) studies. This manual provides a detailed explanation of the suiteHEART® Software user interface and the
workflow for performing quantitative analysis on cardiac MR images.

Launching suiteHEART® Software

1. Launch suiteDXT via the desktop shortcut.

NOTE: Both suiteDXT and suiteHEART® Software applications must remain running (simultaneously) to facilitate the
necessary file transfer(s) between the applications.

2. Onthe Main Screen go to the Launch Application drop-down menu and select suiteHEART® Software.

FIGURE 1. Launch Application

3. Select a study from the study list and do one of the following:

¢ Select the Launch button.
¢ Right mouse click and select “Launch using <selected application>.”
¢ Double click on the study.

4. Exams containing images with pixel intensity filters applied will be listed in a message box prior to opening the exam.

NOTE: The screen resolution must be set to 1920x1080 or higher, otherwise the software will not launch.

WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.
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Exiting suiteHEART® Software

To exit the application select File > Exit.

FIGURE 2. Close suiteHEART® Software
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User Interface Overview

Overview

The suiteHEART® Software interface has three main panels as shown in Figure 1.

¢ Analysis View: Provides analysis tools for each analysis mode.
¢ Image View: Provides quick access for image analysis and review functions.

- Comprised of thumbnail views, editor window, and mode view.
e Report View: Provides the tools used for structured reporting.

FIGURE 1. Three Main Panels: Analysis View, Image View, Report View

Report View

Thumbnail View

Analysis View

Image View

Editor Window Mode View
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Analysis/Viewer Modes

Table 1: Analysis Modes

Function |Flow Myocardial |T1 T2 Time T2 Star
Analysis  |Analysis Evaluation [Mapping |Mapping |Course Analysis
Analysis

NOTE: Patent Foramen Ovale (PFO) Analysis can be selected from the file pull-down menu or by using Ctrl 5 on the
keyboard.

Table 2: Viewer Modes

.Il[l 3D/4D
| 4L
Viewer Virtual 3D/4D

Fellow™ Viewer

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image
View. The series file pull-down menu, located to the left of the Filter button, can also be used to select the series. Series
which have analysis or regions of interest present will be identified in bold text, as shown in Figure 2.

FIGURE 2. Series Navigation
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Editor Window and Mode View

Performing a right mouse click on an image in the Image View will activate image manipulation tools.

Table 3: Image Manipulation Tools

Window/Level

Pan

Zoom

Rotate

Flip

Send to Report

Scan Parameters

Reset

File Menu Options

Select Analysis — Selects the analysis mode (Function, Flow, Myocardial Evaluation, Time Course, PFO, T2Star, T1 Mapping, T2
Mapping and 3D/4D)

BrowseDB — Opens local database

Switch Study — Lists available studies for quick access

Preview Report — Preview of the formatted report

Print Report — Prints the report

Approve Exam — Approves and locks a final report with a signature

Load Approved Exam — Restores a previously opened report

Exit — Closes the application while saving current analysis results to a secondary capture (SCPT) series.

Tools Menu Options

Preferences >
Edit Preferences — Opens the preferences editor to set software and template preferences
Import Preferences — Restores user preferences and macros
Export Preferences — Exports all user preferences
Export >
Export Report — Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
Export Report to Excel — Generates Excel spreadsheet with analysis results.
Export Cine DICOM — Saves a DICOM cine of the currently selected series as a SCPT file.

Export Cine Files — Exports currently selected series images to any of the selected file formats. Available formats are:
compressed QuickTime movie, JPEG, TIFF, GIF, PNG or uncompressed AVl movie.

Export to Matlab — Exports a Mat-file in binary form. (Available by license only)
Export Report to XML — Exports report as an XML file.
Report Database

Toggle Annotation — Toggles the display of the ROl annotation
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Toggle Line Thickness — Toggles line thickness of annotations.

Toggle Cross Reference Lines — Toggles cross reference lines on images.
Toggle FOV — Toggles the field of view

Invert Window/Level — Inverts the window/level view

Help Menu Options

Instructions for Use — suiteHEART® Software Instructions for Use

DICOM Conformance Statement — suiteHEART® Software DICOM Conformance Statement
About suiteHEART® — Version information about the application

Quick Keys — Keyboard functions

Image View Controls

The Phase Slider Bar controls the cine phase selection.

The Image Step lcons allow for slice-to-slice navigation when the
thumbnail view is in slice or phases.

On your keyboard, the Left and Right Arrow Keys control navigation between slices and the Up and Down Arrow Keys
control navigation between phases, depending on your preference setting.

NOTE: The x (slice) and y (phase) axis can be swapped. Refer to Figure 4, “Miscellaneous Panel,” on page 33. If swapped
the application should be restarted.
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Mode Views

The mode view has three available formats:
Cine Mode

E - Cine: Controls the viewing of a cine image in a movie mode.

- Cine Mode Bar: Defines the start and end frame of the cine movie.
- Frames Per Second (FPS): Click on the arrow or enter a value in the text box to change the cine speed

- Play Icon: Located next to the cine mode bar

0

- Pause Icon: Located next to the cine mode bar

Matrix Mode

EMatrix Mode Icon: Displays a grid of the images in slices/phases

The images selected for analysis are highlighted and the endocardial and epicardial contours are noted. Matrix mode may
be used for phase navigation. The ED and ES buttons may be used to select the phases accordingly on the matrix. Clicking
on a matrix entry results in the slice being loaded in the Image Editor.

The matrix mode supports the deletion of contours on a slice location within a row or column which can be performed by
selecting the slice number or phase number and performing a right mouse click and selecting delete. Contours from a sin-
gle phase, group of phases or slices can also be performed by directly selecting the desired phase and slice locations on
the matrix and performing a right mouse click and selecting delete.

NOTE: The x (slice) and y (phase) axis can be swapped. Refer to Figure 4, “Miscellaneous Panel,” on page 33. If swapped
the application should be restarted.
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FIGURE 3. Matrix Mode

Matrix Mode is used to review and assign the end-systolic and end-diastolic phases. It can be used in the single ED/ES
mode when the heart rate changes during acquisition to allow an accurate measurement of end-systolic and end-diastolic
volumes. Select the ES button and click on the cells in the matrix mode to set the specified slice / phase to end-systolic.
Select the ED button and click on the cells in the matrix mode to set the specified slice / phase to end-diastolic. The vol-
umes are re-calculated automatically as the end-systolic and end-diastolic image are selected.

Cross Reference Mode

Cross Reference mode displays the long axis view of an image when the short axis view is currently displayed in the image
editor window. The long axis view is an orthogonal slice within an angle of the displayed image in the editor window. A
drop-down menu of all the orthogonal slices available is provided, along with a button to toggle the display of the cross
reference slice indicators. Use the minus and plus to navigate between slice locations.

FIGURE 4. Cross Reference Controls

FIGURE 5. Cross Reference Mode Icon
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Image Manipulation Tools

Table 4: Icons and Names

Slice/Phase Review Toggle

Window/Level — Select and use middle mouse button to make adjustment

Pan — Select and use middle mouse button to make adjustment

Zoom — Select and use middle mouse button to make adjustment

Rotate — Select and use middle mouse button to make adjustment

Flip Horizontal — Flips the image horizontally

Scope All — Applies image manipulation to all slices

Scope Current to End — Applies image manipulations from the current slice to the end slice

Scope Current Only — Applies image manipulation to the current slice only

Viewport Layout - Change viewer layout

Compare Mode - Change to compare mode

E BEE eBEDQIE

Review Mode - Change to review mode

Show Cross Reference lines - Toggles cross reference lines on/off

=
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Table 4: Icons and Names

Colormap Overlay - Toggles slice classification colormap on/off

Reset — Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

Region of Interest — Provides area and circumference measurements

Crosshair — Provides sampling of single pixel data

Linear — Provides measurement of a straight line distance

Sl <

Label — Provides the addition of user annotation in the Editor window

Angle — Provides angle measurement

Find Feature — Cross reference tool that automatically identifies and displays images that contain
the same location

Off -

Undo — Undo functionality available for ROl editing

Refresh — Click button to update the Image View with newly networked images

Filter — Sorts series by pulse sequence type according to analysis mode. Can be deselected by

selecting ALL. Filters can be set under Preferences. The filter button will be green if a filteris in use.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2
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Quick Keys

Table 5: Quick Keys

Image Zoom Ctrl+Middle Mouse Button
Rotate Image Ctrl+Shift+Middle Mouse Button
Image Pan Shift+Middle Mouse Button
Window / Level Middle Mouse Button

Cine Play/Pause Spacebar

Report Database Ctrl+D

Edit Preferences Ctrl+E

Toggle Field of View Ctrl+F

Approve Exam Ctrl+G

Invert Window/Level Ctrl+l

Display Thick Line Annotation Ctrl+L

Open Browse DB Ctrl+O
Print Report Ctrl+P
Quit Application or Exit Ctrl+Q
Open Preview Report Ctrl+R
Switch Study Ctrl+S
Toggle Annotation Ctrl+T
Toggle Cross Reference Lines Ctrl+X
Undo Ctrl+z
Function Ctrl+1
Flow Ctrl+2
Myocardial Evaluation Ctrl+3
Time Course Ctrl+4
PFO Ctrl+5
T2 Star Ctrl+6
T1 Mapping Ctrl+7
T2 Mapping Ctrl+8
3D/4D Ctrl+9
Navigate between Slices* Left & Right Arrow Keys
Navigate between Phases* Up & Down Arrow Keys

*The active setting will depend on what is chosen in Preferences.
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Analysis View

The Analysis View is available for each analysis mode.

FIGURE 6. Analysis View Features

1—p

2 ——p

1. Measurement table, 2. Curve results, 3. Delete, 4. Graphs, 5. Tables
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Analysis View Review
Measurement Table

FIGURE 7. Results Parameters: Select or deselect from inclusion on the report by clicking the box next to the parameter

NOTE: Click directly on the table in the column to enter or edit the heartrate.
Graph and Table Results

Results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand corner
of the Analysis View.

FIGURE 8. Graph (left) and Table (right) Icons: Displays curve results
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Table 6: Analysis Tools

Left Ventricular Endocardial ROI Left Ventricular Local ROI

Left Ventricular Epicardial ROI @ Left Ventricular Blood Pool ROI

Right Ventricular Endocardial ROI

Right Ventricular Epicardial ROI

Mitral Valve Annulus

Tricuspid Valve Annulus

Right Ventricular Insertion Point

Left Ventricular Papillary Muscle ROI

Right Ventricular Papillary Muscle ROI

Left Atrial ROI

Right Atrial ROI

Long Axis LV Endocardial ROI

Long Axis LV Epicardial ROI

Left Ventricular Septal ROI
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Report View

suiteHEART® Software has four report views for structured reporting. Refer to Structured Reporting on page 144 for more
information.

FIGURE 9. Reporting Tabs

m - Preview Report: Used for previewing a report

. - Approve Exam: Used for report signature
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Browse DB

The Browse DB window provides a view of the current contents of the local database. It features a view of exams in the
local database and the controls that allow you to choose which exams to view or add to the switch study listing.

FIGURE 10. Browse DB Window

33— -«— 4

5—p
1. Local database listing, 2. suiteHEART® Software database viewer, 3. Add to Viewer button, 4. Remove from Viewer button,
5. Update View button, 6. Cancel button

(e))]

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing — displays the exams that are stored in the local database.
2. suiteHEART® Software database viewer — displays exams that are in the current suiteHEART® Software database.

3. Add to Viewer — Adds the selected exam from local database (shown in the top portion of the window) to the
suiteHEART® Software database viewing area.

4. Remove from Viewer — Removes the exam from suiteHEART® Software database viewing area.

Update View — Closes the Browse Database window and bring the exams in the viewable listing area to the application
viewer. Used to populate the switch studies window.

6. Cancel — Closes Browse Database window with no changes to the list.
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Browse DB Procedure

Exams can be viewed by selecting them from the local database, adding them to the suiteHEART® Software database
Viewer list and clicking Update View.

Add Exams to the suiteHEART® Software Switch Study List

1. Click File > Browse DB.

2. Locate the exam in the database viewer and click on the exam to highlight it.

3. Click Add to Viewer.

4. Click Update View.

5. The exam now appears in the suiteHEART® Software Switch Study List.

Remove Exams from the suiteHEART® Software Switch Study List
1. Click File > Browse DB.
2. Locate the exam and then click Remove from Viewer.

3. Click Update Viewer.

CAUTION: Do not delete the study currently opened in the suiteHEART® Software.

Exams must be loaded into suiteHEART® Software before they can be shown in the Viewer. See “Browse DB Procedure” to
learn how to populate the Switch Study List.

Switch Studies within suiteHEART® Software
1. Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB
procedure.

2. Select the exam.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return
to the application.
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Image Management Tools

Viewer

The viewer allows for the quick review of the study with cross referencing. The viewer interface displays the listing of the series that
have been acquired for the selected study with each series displayed in a viewport. New series types can be created for analysis and

review within the viewer interface. User defined viewing protocols for routine acquired series can also be created to expedite study
review.

NOTE: Exporting functionality can only be performed in the suiteHEART analysis modes.

FIGURE 1. Viewer Overview

4
5

7 8 6

1. Study series listing, 2. Series/Slice viewport, 3. Cross Reference, 4. Save series, 5. Viewing Protocols, 6. Switch to Report tabs, 7. Find Feature,
8. Measurement Tools
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Viewer Functionality

Create a New Series

The viewer allows for the creation of series types that can be used for Function, Myocardial Evaluation and
Time Course analysis or for review only (custom). Series that are created will be added to the series listing for
that study and are

available for viewing and analysis within the suiteHEART® Software application.

NOTE: Each slice of the new series used for analysis modes for Function, Myocardial Evaluation or Time Course must
have the same number of phases, be of the same acquisition prescription and must be parallel.

WARNING: The user is responsible for creating new series for analysis that contain the correct images for anal-
ysis. Incorrectly formed series may be analyzed but could produce inaccurate results. The user
should be properly trained in cardiac analysis and must be aware of the slice location images copied
into the new series. Do not delete original images that have been used for DICOM import.

Select the desired series or images from the series listing.
Select a group of series by performing a Shift click or a Ctrl click for adding a single series.
Clicking and dragging allows for the ordering of the images within the viewports.

P w bR

To delete an image from a viewport, select the viewport and press the Delete key on the keyboard.

5. Select from the save series pane Figure 2.

FIGURE 2. Save Series Pane

6. Type in a series name for the Series description.

7. Select the appropriate series type from the pull-down menu of either Function, Myocardial Evaluation or Time Course
(Figure 3). If Custom is selected, images with different scan planes and sequence types can be saved as a series.

FIGURE 3. Save New Series

Save New Series *
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Quick Key

Reselect all images for viewing | Ctrl+A

Create a Viewing Protocol

Expedite the review process by creating a Viewing Protocol which saves a user defined viewport layout based
upon the series label.

NOTE: Viewing Protocols require that the series labels are the same for each study. If series labels have been changed
the images will not appear in the viewport.

WARNING: The user is responsible for creating Viewing Protocols used for review that contain the correct
series types. If the series labels are changed in a study the Viewing Protocol needs to be resaved.
Always review the series listing to confirm the correct series types are used for review.

Select the desired series or images from the series listing.
Select a group of series by performing a Shift click or a Ctrl click for adding a single series.
Clicking and dragging allows for the ordering of the images within the viewports.

P w bR

To delete an image from a viewport, select the viewport and press the Delete key on the keyboard.

5. Select from the Viewing Protocol pane.
6. Type in alabel name and select a preset number from the pull-down menu (Figure 4).
7. Click OK to save.

FIGURE 4. Save Viewing Protocol

Accessing Reporting View Tabs

To access the reporting view tabs, click

To return back to viewer functionality, click
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Find Feature*

1. Select H to use the cross reference tool.

The purple cursor is the primary cursor that can be positioned on the image.

2. Automatically view all close slice locations when the primary cursor is activated and positioned, press the <Ctrl> key
and release the purple cursor with the left mouse.

The main view will then be populated with only those slices where the secondary green cursor was calculated as
close to the primary purple cursor.

NOTE: The green secondary cross annotations appear on viewports containing non-parallel images and at points that
are calculated to be within 10mm 3D distance of the primary cursor.

NOTE: The green secondary cross annotations appear on viewports containing parallel images and at points that are
calculated to be within 5mm 3D distance of the primary purple cursor.

*US Provisional Patent Application No. 62/923,061
Title: Method and System for Identifying and Displaying Medical Images
Inventor(s): Wolff et al.
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Compare Mode

Compare mode gives you the ability to review images/series from a current exam, or from a prior exam, simultaneously

within the same interface.
NOTE: Images sent to a report in compare mode will be in bitmap format. No image manipulations will be possible on

these images.

WARNING: Prior to the review or comparison of exams or series within an exam, visually confirm all exam
patient indicator information for both viewers.

FIGURE 5. Compare Mode Viewer
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Series pull-down

Series selector

Currently viewed patient exam indicator line

Image controls

Viewport layout selections
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Currently viewed patient exam indicator line

Exam selector
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Change scope settings
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Toggle for Review Mode
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Sample Workflow

1. Double click on the editor window on any analysis mode.

2. Select % to split the interface into two viewers, as shown in Figure 6.

FIGURE 6. View in Compare Mode

Viewer 1

Viewer 2

3. Change the series in Viewer 1 by using the series selection pull-down menu or right/ left arrows.
¢ This upper viewer always displays the current study that has been previously launched.
4. InViewer 2, use the series pull-down to choose a different series, within the same exam, to compare with that which
is shown in Viewer 1.

e When a viewport is selected in any viewer and if the slice is parallel such as a short axis series, the corresponding slice,
based on slice location, will be highlighted.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 27



FIGURE 7. Series Pull-down, Viewer 2

5. Use the exam selector, to compare a different exam in Viewer 2 to the current exam shown in Viewer 1.

FIGURE 8. Exam Selector, Viewer 2

6. Confirm proper exam selection by checking the exam indicator information for both viewers.

FIGURE 9. Exam Indicator Information

7. Performing a right mouse click on either viewer will open the image manipulation tools.

¢ The scope selection applies to both viewers.

NOTE: Performing image locate from the Images tab will not be valid if the image is from a different study.

NOTE: If a cine series is selected in both viewers and both series have the same number of phases, click the to
sync the cine views.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 28



Defining Preferences

Selecting Preferences from the Tools menu on the suiteHEART® Software Interface menu bar displays three options:

¢ Edit Preferences
¢ Import Preferences
e Export Preferences

IMPORTANT: Itis advisable to set up user preferences prior to analyzing the first case to be reported. Changes made to
preferences do not take effect until a new exam is started.

Setting Preferences

The Edit Preferences feature allows for the customization of reporting features. The global settings include:

e Report Preferences

e Authorized Report Approvers
e Series Filter

¢ Miscellaneous

¢ Idle Timer Preferences

e Export Preferences

User defined result parameter ranges can be created under the Template Preference tab. Macros for structured reporting
can be created under the Macro Preferences tab.

Global Settings

Report Preferences

Configures header information that appears on all reports.
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FIGURE 1. Report Layout Tab

Report Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab.

3. Place the cursor in the desired field of the Report Preferences panel and enter information.

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from
the report deselect the "Use the field values below in Report" checkbox. This will take effect for all patient
reports that are printed.

Checking “support even and odd row” will highlight the result rows on the report.

4. Toinsert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM.
Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file
and select Open.

The logo should now appear on the report preferences panel.
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5.
6.

Right mouse click on the Exam File Name to configure the export report file name (for approved exams only).

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
e Select Reset to reset all values on the Global Settings tab without exiting the window.

Authorized Report Approvers

The application has a report approval feature that locks the final report. Once locked, the report cannot be modified. The
credentials of the approvers are added, modified and deleted as described.

FIGURE 2. Authorized Report Approvers

Manage Report Approvers Procedure

1.
2.
3.

From the Image View menu bar, select Tools > Preferences > Edit Preferences.

Select the Global Settings tab and place the cursor in the Authorized Report Approvers panel.

Select the Add tab to add a user name to the authorized approvers list.

¢ Enter the user name.
e Enter the password twice.
¢ Select Add.

Select the Modify tab to change the password of a user on the authorized approvers list.

¢ Select the user to modify.

¢ Enter the old password.

¢ Enter the new password twice.
¢ Select Apply.

Select the Delete tab to delete a user from the authorized approvers list.

e Select the user(s) to delete.
¢ Select Delete.
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Series Filter

Based on analysis modes types, a series filter can be applied to expedite selection of the appropriate series for analysis.
The filter preferences can also be selected during analysis by clicking the filter button on the main panel, above the
thumbnail view.

FIGURE 3. Filter Preferences

Select Filter Preference
1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preference.
Select Global Settings tab.

Click the appropriate on/off selection for each analysis type.

W

Select Save and Exit to store your entries and close Edit Preferences.
¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

NOTE: If a series filter has been applied and the required series is not present, a message will appear: “There are no
series associated with the selected analysis type.” Clicking OK will disable the filter and display all of the series
in the study.
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Miscellaneous

FIGURE 4. Miscellaneous Panel

Edit Miscellaneous Parameters Procedure

bl

o ® N O

From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Miscellaneous panel.
Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients’ names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the
report and Image View.

Enable Tablet Mode to run the application on a tablet.

Check the Enable Auto Baseline Correction check box to automatically perform auto phase error correction for 2D
and 4D phase contrast.

Check the Display Thick Line Annotation check box to show annotation as thick lines.

Check the Edit with Nudge Tool check box to turn on the editing tool for all analysis sessions.
Check the Disable Button Tooltips to hide tooltips.

Check either Enable LV or RV Shadow Curve to display both curves.

Check Edit Active ROI for no overlap to disable overlap.

When “Edit Active ROI for No Overlap” is checked the ROIs that are not currently selected are dominant and when it is
unchecked the ROI that is being edited is dominant.
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11. Check Flip x(slice) and y(phase) axis for matrix mode to swap the axis.

12. For automatic basal line placement for function analysis check either Automatic MV or TV Annulus Line Insertion.

13. Check Persist analysis tools for Function Auto for performing editing when using Auto Segmentation.

14. Click Open study with Virtual Fellow to directly open the case with Virtual Fellow™.

15. Select Newest, Oldest, and Prompt for the Siemens Auto Combine Mode from the file pull-down menu.
NOTE: If the series label is “null” the series will be ignored.

16. Select Saturation Recovery or MOLLI from the T1 Mapping Sequence Type pull-down menu.

17. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

Idle Timer Preferences

The Idle Timer Preferences panel sets the time interval in minutes for the application to close after a set period of inactivity.

FIGURE 5. Idle Timer Preferences Window

Edit Idle Timer Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

Select the Global Settings tab and place the cursor in the Idle Timer Preferences panel.
Select the Idle Timer check box to enable the idle timer feature.

Drag the idle timer interval marker to the desired time in minutes.

vk W

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.
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Export Preferences
The Export Preferences panel allows you to select the image formats for exporting image and video data. The exporting
feature allows you to create uncompressed AVI movies, compressed QuickTime movies, GIF, JPEG, TIFF and PNG files of

the image data.

FIGURE 6. Export Preferences Window

Export Preferences Procedure

=

From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab and place the cursor in the Export Preferences panel.
3. Select the appropriate image data types.

4. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

Template Preferences

The application provides a tool to create user defined templates based on age, BSA, and weight that provide a structured
workflow for measuring and reporting of specific quantitative parameters.

FIGURE 7. Template Preferences Tab

Considerations
Before starting analysis, the user defined template must be selected from the main interface. Click on the Default button

at the upper right and select the template to be used. Changing the template after performing analysis will apply the pref-
erence range applied in the template.
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NOTE: Imported studies with previous suiteHEART analysis may show the name of the template used for that study.
That template may not be available in the current software.

It is recommended that if two systems are being used for analysis, create the template preference file on the first system
and then import into the second system. Template preference files imported from a different system will overwrite the
template preferences if they have already been created on that system.

FIGURE 8. Change Template

Create Template Procedure

The following is a guide to creating a user defined template. It is up to the clinician’s judgement to verify the validity of
the parameter range utilized.

Create a Template

All new templates are created initially by duplicating a pre-existing template. The Default template will be used in the
example since it is shipped with the product and always available. The default template is not editable. To create a user
defined template perform the following:

1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Click Create New button.
4

Select the preference range of either age, BSA, or weight.

FIGURE 9. Change Template Window

5. Typein a new name for the template.
When a new name is entered, The Current Template is pull-down menu will update.
6. Enter range preferences for the desired parameters.

7. Select Save and Exit.

- Select Cancel to exit the window without saving any changes.
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Duplicate Template

1. Select Tools > Preferences > Edit Preferences.

2. Select the Template Preferences tab.

3. Select the template from The Current Template is pull-down menu.
4

Click the Duplicate button.

Delete a Template

1. Select Tools > Preferences > Edit Preferences.

2. Select the Template Preferences tab.

3. Select the template from The Current Template is pull-down menu.
4

Click the Delete button.

Edit the Preference Ranges
1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Select a template other than default.

FIGURE 10. Template Preferences

1. Current template, 2. Category selection, 3. Parameter measurements per analysis, 4. Male upper and lower limits,
5. Female upper and lower limits 6. Range bar.
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4. Select the desired template category. Selections are Age, BSA, and Weight.
NOTE: The selected template will be the one applied to the session.
5. Left-click on the Range bar to activate.
The bar turns green when active.

6. Right-click on the Range bar to create a range divider bar in the center of the Range bar.

¢ The range divider bars can be dragged to adjust the location.

e Multiple range divider bars can be created.

¢ Range divider bars can be deleted by placing the cursor close to the bar and selecting Delete Range from the right mouse
menu.

7. Enter the parameter range values for the appropriate analysis mode. Enter both the lower and upper limits.
Differentiate between male and female values where necessary. Use the Copy All arrows to copy values between
genders. Use the scroll bar to navigate to the measurements for all the analysis types.

WARNING: Values entered for parameter ranges are the sole responsibility of the user. Confirm all parameter
ranges prior to analysis. Incorrect parameter values could lead to misdiagnosis.

8. Select Save and Exit to store your entries and close Preferences.

¢ Select Cancel to exit the window without accepting any changes.

NOTE: For a template to be valid, parameter values must be entered as numerical numbers with both upper and
lower values entered. If inconsistencies in the values are found, the following message will appear “Invalid nor-
mal range selected. Please correct and save again.” The parameter needing correction will be highlighted in
red. Saving a blank template is not allowed and will cause the following message “Unable to Save Template(s)”
to display.

NOTE: Values entered for Flow affect both 2D and 4D flow analysis results.

NOTE: See Appendix A for more information.

Macro Preferences

Macros can significantly reduce the time spent reporting a cardiac MRI case. All macros are independent from templates.
The macros’ streamlined user interface automates tasks, including the following:

¢ Generate predefined clinical impressions and techniques that can be automatically inserted into the report.
e Automatically insert quantitative results from the analysis reporting windows.

Add an Impressions Macro

NOTE: Creating a History or Technique macro follows the same workflow as creating an Impression macro.
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1. Select Tools > Preferences > Edit Preferences.
2. Select the Macro Preferences tab.

3. Select Add Impressions Macro. A new button appears in the Impression Macros panel.

FIGURE 11. Impression Macros Window

4. Place the cursor inside the new button field and edit the name as desired.

NOTE: The macro buttons created can be reordered. Click and drag the desired button to a new position within the
list.

Enter the Macro Text
1. Place the cursor in the Macro Information text box and enter relevant text.

2. To enter a calculation, select any of the analysis tabs below and select the desired parameter button, which will be
automatically entered into the macro information. In this example, the LV Ejection Fraction parameter was selected
and entered at the end of the text.

FIGURE 12. Macro Information

FIGURE 13. Macro Information Window

3. Select Save and Exit to save your changes to the new macro and exit the Macro Editor.

¢ Select Cancel to exit the Macro Editor without saving changes.

Execute a Macro

As a prerequisites to macro execution, analysis results must be generated prior to executing macros that involve numeri-
cal calculations. Technique and Impression macros can be created to automate report generation.
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Delete a Macro

1. Select Tools > Preferences > Edit Preferences.
2. Select the Macro Preferences tab.

3. Select the macro from the list.

In the example shown, the macro named MACRO _3 is selected for deletion.

FIGURE 14. Macro Selection List

4. Select Remove Selected Macro(s).
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Print Preferences
Calculated results from each analysis mode can be configured for inclusion on the report under the Print Preferences tab.

FIGURE 15. Print Preferences Window

From the Image View menu, select Tools > Preferences > Print Preferences.
Select the appropriate analysis tab and check the desired result to be included on the report.

Repeat for each analysis mode tab.

Eal S

Select “Save and Exit.”

NOTE: If print selections are made directly on the application interface they will not be saved with the template.
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Import Preferences

Templates can be imported from the file system.
Import Preferences Procedure
1. Select Tools > Preferences > Import Preferences.

FIGURE 16. Import Preferences Window

2. Select the Browse button, select the location of the preference file and then select the Open button.
3. Toimport viewing protocols, select the radio button for Only Viewing Protocols.

4. Select OK to perform the import procedure as defined.

¢ Select Cancel to exit the window without importing the template

NOTE: Importing preferences from prior versions (4.0.4 or below) of suiteHEART® Software is not supported. Please con-
tact NeoSoft Support at service@neosoftmedical.com for help with importing preferences from prior versions.

Export Preferences

Templates can be exported to the file system.
Export Preferences Procedure
1. Select Tools > Preferences > Export Preferences.

FIGURE 17. Export Preferences Window

2. Select Browse, select the folder in which to place the preference file and then select Save.

3. Select OK to perform the export procedure as defined.
¢ Select Cancel to exit the window without exporting the template.
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Virtual Fellow

Virtual Fellow™ is an image viewing standardized feature for cardiac MR studies. The feature improves visualization work-
flow making it easier for clinicians to review cardiac MR studies. The feature automatically applies image manipulation
tools such as window level, zooming, panning and rotation. Current and prior cardiac MR studies can be easily reviewed
with the Virtual Fellow™ feature.

NOTE: To enable the Virtual Fellow™ feature with preprocessing, refer to the suiteDXT Instructions for Use
NS-03-039-0008.

NOTE: The patient ID should match for both the current and prior exam to be viewed in Virtual Fellow™.

NOTE: Editing of analysis results cannot be performed in Virtual Fellow™, select the appropriate analysis mode to
perform editing.

WARNING: The user is responsible for confirming the correct image selection for the viewing protocols created
by the Virtual Fellow™. Images identified incorrectly for current/prior viewing protocols can be
selected manually. The user should be properly trained in cardiac imaging techniques to ensure that
the appropriate images are reviewed. To review all images acquired for the study use the Viewer
mode found in Image Management Tools on page 21.

WARNING: Prior to the review or comparison of studies, visually confirm all exam patient indicator information
at the top of the interface. #1 indicates the current study, #2 indicates the prior study.

WARNING: Image manipulation such as WW/WL, pan, zoom, rotate, and flip performed by Virtual Fellow™ can
affect the appearance of different pathologies and the discerning of other anatomical structures.
Review each viewing protocol and perform the appropriate adjustments.
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Preprocessing with Virtual Fellow™

Series Identification

|

Auto Segmentation
(of identified series)

l

:

Complete
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Virtual Fellow™ Interface

Main Viewer

Viewing
Protocols

Long Axis Cross Reference
& Result View

Image View Controls

Virtual Fellow™ Interface Tools

Virtual Fellow™

Display Function results

/\ Display Flow results
e W

Display Myocardial Evaluation results
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Link Toggle used to perform WW/WL, pan,
rotate, and flip on both current and the prior
series.

Unlink Toggle used to perform WW/WL, pan,
rotate, and flip on a single series.

Note: Zoom is always applied to both current
and prior series.

Phase is used to view phase sensitive late
enhancement.

Magnitude is used to view magnitude late
enhancement.

MOCO is used to view motion correction Time
Course series.

NO MOCO is used to view Time Course series
with no motion correction.

#1 is the indicator for the series displayed for
the current study. Left mouse click directly on
#1 to change the series.

#2 is the indicator for the series displayed for
the prior study series. Left mouse click directly
on #2 to change the series.

Cine controls are used to play, pause, select
the frames per second, and define the start
and end frames of the cine movie.

Cross reference tool that automatically
identifies and displays images that contain the
same location. For information on using this
feature refer to Find Feature* on page 24.

Measurement tools.

Undo generic measurement edits.
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Viewport layout options*: 1x1, 1x2, 4x4 and 5x4.
E m *Dependant on selected protocol.

Scope has the same function as described in
- Image Manipulation Tools on page 12.
Keyboard Arrow Left Used to advance the slice location whenin a

current/prior viewing protocol.

Keyboard Arrow Right Used to reverse the slice location whenin a
current/prior viewing protocol.

Viewing Protocols

Short axis cine function series.

Current short axis cine function with prior.

Myocardial Evaluation.

Current Myocardial Evaluation with prior.

Short axis cine function with Myocardial Evaluation.

Time Course series Stress.

Current Time Course Stress series with prior.

Current Time Course Stress with Myocardial Evaluation.
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Time Course Stress/Rest series.

T1 axial series.

SSFP with T1 axial series.

Keyboard Shortcuts

Scroll forward on long axis views if yellow corner indicator is present. z

Scroll backward on long axis views if yellow corner indicator is present. A
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User Selection of a Series for Viewing Protocols

Viewing protocols are configured to view images from the current study or from the current and prior study. If the images
displayed are not the expected images to be reviewed, reselect the appropriate series by performing a left mouse click
directly over the number notation (#1 for current study or #2 for prior study) on the Virtual Fellow™ interface as shown in
Figure 1. The series listing for the current study (#1) will be displayed, select the appropriate series.

FIGURE 1. Virtual Fellow Interface
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User Selection of a Series for Long Axis Cross Reference Viewports

If images displayed are not the expected views, the appropriate series can be selected by directly clicking on a long axis
viewport and then selecting the image from the file pull-down menu, as shown in Figure below.

NOTE: If the keyboard selections of Z or A are used the user selected image will no longer be present in the viewport.

Long Axis Apical Direction Preference for Virtual Fellow™

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Virtual Fellow™ tab.

3. Select the desired apical direction for the longs axis views, as shown below.

FIGURE 2. Long Axis Apical Direction Preference
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Editing Contours

Editing contours, as described in this section, is available in all analysis modes. This feature is available in both the Editor
Window and in Review Mode.

Contour Edit Options

Conventional Editing

1. Inthe Editor Window, left mouse click on the contour. The contour will turn purple when selected.

2. Left mouse click and drag on the center of the contour to move it, as shown in Figure 1.

¢ Ifthe selected contour was created using the point spline method, the points are displayed for editing. Left mouse click and
drag any of the points to adjust the contour size and shape as shown in Figure 1.
¢ |f the selected contour was created using the free-hand trace tool, left mouse click and hold to update the contour.

FIGURE 1. Conventional Contour Edit
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Nudge Tool

1. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge
tool from the pop-up menu, as shown in Figure 2.

e When the nudge tool is applied, the selected point spine ROI automatically becomes a free-hand ROLI.

FIGURE 2. Nudge Tool Activation

2. The cursor will appear as a square. Position the cursor away from the ROl and press and hold the left mouse button.
The nudge tool will appear, as shown in Figure 3.

NOTE: The size of the nudge circle defaults to the size that is an equal distance from the mouse point to the selected
ROI. Reposition the cursor to change the size.

FIGURE 3. Nudge Tool
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3. To deactivate the nudge tool, left mouse click on the contour, then right mouse click and select the nudge tool from
the pop-up menu, as shown in Figure 4.

FIGURE 4. Nudge Tool Deactivation

NOTE: The default on/off state of the nudge tool can be set in Preferences.

Delete a Contour

1. Left mouse click on the contour to select it and press the delete key on the keyboard.

or

2. Left mouse click on the contour to select it, then right mouse click and choose the trashcan from the pop-up menu,
as shown in Figure 5.

FIGURE 5. Contour Deletion
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Function Analysis

The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest (ROIls), includ-
ing those generated or modified by the auto segmentation algorithms. The quantitative values generated by the software depend
on the accurate and complete placement (and correct assignment) of these regions of interest.

The study preprocessing feature allows for the preprocessing of function analysis. Refer to the suiteDXT Instructions for Use
NS-03-039-0008.

This section details the typical steps used for a cardiac function analysis. The sample workflows provide an overview of

the steps used in the application to complete a cardiac function analysis. The procedures describe how to perform
guantitative analysis.

IMPORTANT: Itis recommended that you are qualified in performing cardiac analysis, if the analysis results are to be
used to reach a diagnosis.

WARNING: The application assists in the analysis of the images only and does not automatically produce
quantifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be
created by a properly trained and qualified user.

WARNING: Incorrect scan plane may cause inaccurate analysis results. See Appendix B.

NOTE: Retrospective 2D series created from 4D Flow may require manual segmentation.

There are three categories for analysis:
- Includes volume analysis for the left ventricle (LV) and right ventricle (RV)
- Includes volume analysis for the left (LA) and right atrium (RA).

- Includes pre-defined linear measurements and user defined measurements that can be added.
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Ventricles

Select the analysis type:

Short Axis Long Axis

Click to delete contours.

NOTE: Matrix mode can be used for the deletion of contours.

Calculate Index Measurements

1. Select History Tab.
2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, mass end-diastolic index, mass end-systolic index,
mass index phase, cardiac output index and stroke volume index measurements are calculated on the
Measurement table.

NOTE: The BSA calculation method can be selected under the History tab located on the Report View.

Auto LV & RV Segmentation

The auto segmentation feature calculates standard parameters of cardiac function without anatomical input. After
segmentations results are generated, ROl types can be selected or deselected for viewing. Segmentation editing can also
be performed from user input.

NOTE: If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long
Axis is deselected, the Start Auto Propagation button will be disabled.

To start LV & RV segmentation perform the following:

1. Select the short axis series and adjust the window/level.

2. Click

3. Click for auto segmentation.

4. Make the appropriate selections from the segmentation tool bar, as shown in Figure 1.

5. Select . to start auto segmentation.
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FIGURE 1. Segmentation Toolbar

Table 1: Auto Segmentation Contour Types

Smooth Mode —
Includes the papillary
muscles in the
ventricular volume.

Papillary Mode — Show endocardial Show endocardial
Excludesthe papillary | and epicardial contours.
muscles from the contours.

ventricular volume.

Show chords.

Table 2: Auto Segmentation Propagation* Types

Propagate all slices all

phases

Propagate all slices; single

phases or show all slices all | phase

Propagate all phases;
single slice

Propagate showing
contours for ED/ES phases
only

*Propagation functionality will be swapped when the preference is checked for flip x(slice) and y(phase) axis for

matrix mode.

Table 3: Ventricular Selection

Left Ventricle - Generate segmentation or display

Right Ventricle - Generate segmentation or display
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Perform Auto Segmentation for All Slices and All Phases

This option is required for the generation of regional analysis, dyssynchrony and valve plane analysis results.

1. Select the short axis series and adjust the window/level.

2. Click
3. Click for auto segmentation.
4. From the segmentation bar select either smooth or papillary mode

5. To generate myocardial mass results, select

6. Select for all phases and all slices.

7. Select either or or both.

NOTE: For optimal RV segmentation, select both the epicardial and endocardial traces.

8. Select to start auto segmentation.

NOTE: The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy/Editing
1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

The phase assignments for ED and ES are locked. To reassign ED or ES, click on either the ED or ES buttons and select the
phase number directly on the matrix. Locked phases are indicated by a lighter triangle color.

3. Review placement of RV insertion point on each slice. Correct the RV insertion point for the basal slices.
4. Review matrix mode and confirm ED and ES assignments.

NOTE: Contour editing is supported for smooth mode. Perform a contour edit and select start auto segmentation.
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Perform Auto Segmentation for All Slices in a Single Phase

1. Select the short axis series and adjust the window/level.

2. Click
3. Click
4. From the segmentation bar select either smooth or papillary mode

5. To generate myocardial mass results, select

6. Review the short axis images and select the end-diastolic phase.

7. Select either or or both.

8. Select for all slices in a single phase.

9. Select to start auto segmentation.

10. Review the short axis images and select the end-systolic phase.

11. Select to start auto segmentation.

NOTE: The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4

Review all results on the measurement table.
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Manual LV and RV Function Analysis Procedure

NOTE: Itis recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the
end-diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select

2. Select the appropriate short axis series from the Image View.

3. Click

4. Click button for Volume measurements.

5. Locate the end-diastolic phase.

Define the Endocardium

1. Select for LV or for RV.

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or select the thumbnail.
4. Repeat steps 2 and 3 until the entire left and/or right ventricle is segmented.
The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire left and/or right ventricle is segmented.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4

Review all results on the measurement table.
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Manual LV and RV Myocardial Mass Procedure

1.

Select the appropriate cardiac phase.

Select for LV epicardium or for RV epicardium.

Trace the epicardial contour.

Proceed to the next slice using or use <-- and --> or select the thumbnail.

Repeat steps 3 and 4 until the entire left and/or right ventricular epicardium is segmented.

The mass results are automatically updated as the epicardial contours are defined.

Review Segmentation Accuracy/Editing

1.

2
3.
4

Play the short axis series in cine mode and review the accuracy of the contours.
Edit any contours that are inaccurate.
Review matrix mode and confirm ED and ES assignments.

Review all results on the measurement table.

Basal Interpolation

To perform segmentation interpolation for the basal slices, identify either the mitral or tricuspid valve annulus on a long
axis view.

1.

2.
3.

NOTE: Automatic insertion of the valve annulus for the LV and RV can be set in preferences, refer to Edit Miscellaneous

Parameters Procedure on page 33.

For LV basal interpolation, select a 2-Chamber view in the cross-reference mode.

Select

Define the MV annulus, as shown in Figure 2. Review the placement of the line on the appropriate end-systolic and

end-diastolic phases using the cine controls.

NOTE: Multi-plane basal interpolation is supported. For example, the MV annulus can be identified on 2-chamber and

a 4-chamber views; fit is done between the two planes.
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FIGURE 2. MV Annulus

4. Review the updated calculation by reviewing the cross-reference slices in relationship to the line.
As shown in Figure 3, the interpolated volume calculation is based upon the relationship of the line intersection with the
slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown. Slices

that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner of the
image, as shown in Figure 3.

FIGURE 3. Volume Calculation

5. For RV basal interpolation, select a 4-Chamber view in the cross-reference mode.

6. Select

7. Define the TV annulus, as shown in Figure 4. Review the placement of the line on the appropriate end-systolic and
end-diastolic phases using the cine control.
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FIGURE 4. TV Annulus

8. Review the updated calculations by reviewing the cross-reference slices in relationship to the line and review the ED
and ES assignments in matrix mode.

9. Toreset the result back to the original value, right mouse click and hold directly on the line to select delete or left
mouse click on the line and use the delete key on the keyboard.

Review Accuracy

1. Play the long axis series in cine mode and review the placement of the line.

2. Adjust the line placement as needed.

3. If automatic insertion has been performed, check for proper series selection and line placement. If not properly
placed perform a right mouse click on the line and delete.
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Interpolation Functionality

When performing function analysis for either the LV or the RV the interpolation functionality is turned “off.”

Interpolation functionality can be applied for the following conditions:

¢ If the same cardiac phase is traced across slices for either end-systole or end-diastole and a slice has been skipped the
interpolation can be enabled by selecting interpolation “On” as shown in Figure 5.

¢ If the same cardiac phase is traced across slices for either end-systole or end-diastole and/or a slice has been skipped the
basal interpolation can be applied automatically.

FIGURE 5. Interpolation

Interpolation OFF Interpolation ON

Reviewing End-Diastolic (ED) and End-Systolic (ES) Assignments

Upon completion of performing segmentation, review the matrix mode and confirm the end-diastolic or end-systolic
assighments.

NOTE: For any ventricular volume analysis type if the End-Diastolic (ED) or End-Systolic (ES) traces are performed
manually on a different phase the following message will appear.
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FIGURE 6. ROI Assignment Message

Select the Matrix mode button.

Select Slice-by-Slice ED/ES mode

The view port changes showing a matrix representing all of the slice locations and phases acquired. In Figure 7 all of the LV
end-diastolic phases have been assigned as indicated by the red triangles. The blue triangles indicate assigned LV end-

systolic phases. The red dots represent phases not yet assigned.

FIGURE 7. Assignment of LV End-Diastolic Phases FIGURE 8. Assignment of LV End-Systolic Phases

3. Inthis example, to assign the LV end-systolic phases click on the button and click on the appropriate phase that
has a red dot. A blue triangle will appear after clicking on the matrix box. As shown in Figure 8, all of the end-diastolic

and/or end-systolic assignments are now correct.
4. Repeat the above steps as needed for the RV. Click on the RV Tab for the RV.
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Volume Method Determination

The volume method determination for ED and ES is based upon the selection of the toggle button for global and
slice-by-slice.

Table 4: Volume Method Determination Toggle Button

Global ED/ES When global is selected, the combined volume is based upon the
ED and ES assignments based upon the same phase.

Slice-by-slice When slice-by-slice is selected, the combined volume is based upon
ED/ES the largest and smallest volume per phase for each slice. Must
select Propagate All Slices, All Phases mode to activate.
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Ventricular Function Analysis Results

Volume Curve

When auto segmentation is performed for all phases and all slices for either the LV or RV, a ventricular volume versus

time curve is generated, as shown in Figure 9. This curve can be included on the report. Markers with drag handles can be

adjusted.

FIGURE 9. Ventricular Auto-Segmentation Results

1. Volumetric results, 2. Volume curve, 3. Matrix mode

The red cursor marks end-diastolic volume.
The blue cursor marks end-systolic volume.

The green cursor marks Peak Ejection Rate (PER) ml/sec. (Interactive Vertical Cursor).

The yellow cursor marks Peak Filling Rate (PFR) ml/sec. (Interactive Vertical Cursor).

Corresponding image phase selection is indicated by the white marker on the volume curve.
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Volumetric results are displayed on the measurement table.

¢ Toreview the ventricular mass phase results or mass index phase, right-click on the inverted yellow triangle for either the
LV or RV.
¢ Only the phase selected from the table is shown in the report.

FIGURE 10. Mass Phase Pull-down Menu

FIGURE 11. Chamber Volume Table

Full LV and RV Volumetric results are displayed in the Chamber Volume table.
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Left Ventricular Regional Analysis

LV Regional Analysis allows for the review of wall motion, wall thickness, wall thickening and wall thickness results.

NOTE: If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long
Axis is deselected, the Start Auto Propagation button will be disabled.

1. Perform Auto LV segmentation for all slices in all phases (refer to page 57).

2. Review the placement of the RV insertion point on each slice and adjust the RV insertion point for the basal slices.

3. Toaddan RV insertion point to a slice location, click RV insertion point , select an auto segmented slice and
deposit the RV insertion point.

4. Confirm basal, mid and apical classification.

5. Click Regional Analysis . Thickness, Percent Thickening and Wall Motion will display in a plot, graph or table
formats.

FIGURE 12. Regional Analysis
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Dyssynchrony Analysis

Dyssynchrony is an extension of the Regional Analysis results allowing for the calculation of the Temporal Uniformity of
Wall Thickness (TUWT) base upon circumferential information obtained from the Regional Analysis. Literature reference
located in Table 5.

Dyssynchrony Analysis Procedure

1. Perform LV auto segmentation (See “Perform Auto Segmentation for All Slices and All Phases” on page 57.).

2. Select Regional Analysis

3. Select the Dyssynchrony tab.
4. The measurement table will show the results for each slice and the mean global result.

5. The global result calculation is optimal when only LV mid-ventricular slices are included. To remove a slice result from
the global result calculation, click directly on the box with the checkmark in the far right column (Figure 13).

FIGURE 13. Global Result Calculation

Table 5:

Reference

Temporal Uniformity of Wall | *Bilchick et al, "Cardiac Magnetic Resonance Assessment of Dyssynchrony and
Thickness (TUWT) Myocardial Scar Predicts Function Class Improvement Following Cardiac
Resynchronization Therapy", JACC, Vol.1:No 5: 2008 p.561-8
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Fast LV Function Analysis Procedure

1. Select

2. Select a long-axis series.
3. Select .aIh

4. Select the to propagate all slices, all phases.

5. Click .

NOTE: The Start Auto Propagation button will be disabled if the long axis view selection is deselected.

6. Review all traces. Adjust centerline so it corresponds to the long axis of the left ventricle from base to apex.

7. Manual tracing can be performed. Click to trace the left ventricle endocardium for both end-diastole and
end-systole.

8. For the calculation of left ventricular mass, trace the left ventricular epicardium

FIGURE 14. Centerline Placement

The results are displayed on the Measurement table.
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Atria

Manual LA and RA Function Analysis Procedure

1. Select the appropriate series from the Image View.

NOTE: For optimal results, it is recommended to use a 4-chamber stack for analysis. The 4-chamber view better
delineates the atrial anatomy.

2. Click

3. Select the button

4. Locate the end-diastolic phase.

Define the Endocardium

1. Select for LA Endocardium or for RA Endocardium.

2. Trace the endocardial contour.

Proceed to the next slice using or use <-- and --> or click thumbnail.
Repeat steps 2 and 3 until the entire atrium is segmented.

Locate the end-systolic phase.

o v~ w

Repeat steps 2 and 3 on the end-systolic phase until the entire atrium is segmented.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. If ashort axis view has been used, identify the MV and/or TV annulus.
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Fast LA or RA Function Analysis Procedure

This method is performed on a long-axis series.

1. Click
2. Select a long-axis series.

3. Select the end-diastolic phase.

4. Select the button.

5. Select for LA Endocardium or for RA Endocardium.

6. Trace the atrium endocardium. A center of rotation line is drawn automatically.

7. Adjust the center of rotation line so that it corresponds to the long axis of the atrium
8. Repeat steps 5-7 for end-systole.

Atrial Dimensions and Area

1. Click
2. Select the appropriate series.

3. To perform an atrial dimension measurement, click directly on the table in the column for either LA or RA and then
deposit two points. See Figure 15.

4. To perform an atrial area measurement, click directly on the table in the column for either LA or RA and then draw an
ROI. See Figure 15.

FIGURE 15. Atrial Measurement

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 72



Linear Measurements

The application allows for the reporting of linear measurements. Tool tips are available by placing the cursor over the
measurement listed on the table.

FIGURE 16. Linear Measurements

-« 4
1—>

2—>

1. Print Option, 2. Type-in Field for Pericardium, 3. Add/Remove Custom Measurement, 4. Delete all Measurements

Linear Measurement Set-up

1. Select

2. Select the series.

3. Click button.
4. Locate the image with the anatomy to be measured.

5. Click the desired measurement from the Measurement table, which will turn the measurement green to indicate the
selection is active.
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CAUTION: Accurate placement of the line is critical to measurement results. Misdiagnosis may occur if mea-
surements are inaccurate. Measurements should only be created by a properly trained and qualified
user.

6. To edit, click on annotation and when the color changes from green to purple it is active. Place the cursor over one of
the endpoints and adjust the endpoint.

The measure distance value updates accordingly in the Measurements table when you move the cursor outside
of the Image Editor window.

Place the cursor over the center marker to move the entire measure distance line to another location.

NOTE: To reset the measurement, select the measure distance line and access the right mouse menu and select
Delete; or use the Delete key on the keyboard.

Delete Measurements

Click [j to delete all measurements.

Add Custom Measurement

Select
Enter a unique label in the Add Custom Measure pop-up window.

Select the measurement type as either Linear or Area.

Eal N

Select OK.
Remove Custom Measurement

1. Selectthe =

2. Select the custom measurement(s) to be removed from list.
3. Choose Select.

NOTE: Custom measurements created will be present for all future analysis until removed from the listing.
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Valve Plane Analysis

The valve plane analysis feature allows for the calculation of valve peak velocity, peak pressure gradient and mean pres-
sure gradient for the valve.

Using the results from the LV auto segmentation, the pressure gradient is computed from the cardiac output, based on
the frame-by-frame changes in left ventricular systolic volume.

Valve Plane Analysis Procedure
1. Perform LV auto segmentation on all slices in all phases (see page 57).
2. Select a series that demonstrates valve anatomy.

3. Select Valve Area from the measurement table (Figure 17) and perform planimetry of the valve, as shown in Figure 18.

FIGURE 17. Valve Area

4. Upon completion of the ROI, the table will update with the results and present a graph showing the pressure gradient
over time.

Click to delete all measurements.

1.Wolff, Steven D., M.D., Ph.D. Noninvasive methods for determining the pressure gradient across a heart valve without using velocity data
at the valve orifice. U.S. Patent 9,585,568, March 7, 2017.
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FIGURE 18. Valve Plane Analysis

IMPORTANT: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to be
used to reach a diagnosis.

The application assists in the analysis of the images only and does not automatically produce quantifiable
results. The use and placement of quantitative measurements is at the discretion of the user. Misdiagnoses can
occur if measurements are inaccurate. Measurements should only be created by a properly trained and quali-
fied user.

NOTE: Peak Velocity, Peak Pressure Gradient, and Mean Pressure Gradient are not valid in patients with mitral
regurgitation or a shunt.
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Flow Analysis

The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest (ROIs), includ-
ing those generated or modified by the auto segmentation algorithms. The quantitative values generated by the software depend
on the accurate and complete placement (and correct assignment) of these regions of interest.

The study Preprocessing feature allows for the preprocessing of flow analysis. Refer to the suiteDXT Instructions for Use
NS-03-039-0008.

The Flow Analysis tool calculates flow and velocity information at various points in the cardiac cycle from 2D Phase
Contrast (PC) images with through-plane flow encoding.

There are two methods for generating flow results: Enhanced and Conventional. Enhanced auto segmentation does not
require an initial ROI to be placed on the vessel of interest, whereas conventional auto segmentation does.

NOTE: Retrospective 2D phase contrast series created from 4D Flow may require conventional auto segmentation.

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

WARNING: Using Enhanced auto segmentation requires careful review of all results. If the vessel identification is
not optimal, perform conventional auto segmentation for the vessel.
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Flow Window Components

FIGURE 1. Flow Window

1. Flow Analysis ROls, 2. Flow tabs, 3. Active ROI/Enhanced Auto selection, 4. Propagate buttons, 5. ROl delete button, 6. Baseline correction drop-
down menu, 7. Exclude Noise Pixels, 8. Flow offset, 9. Expansion factor, 10. Venc slider bar, 11. Flow curve results, 12. Display mode, 13. Phase offset,

14. Switch to graph display, 15. Switch to summary table

NOTE: Flow Analysis displays the magnitude and phase images in a side-by-side image display. Other types of images
acquired, at the same location, are not displayed and should be viewed in a separate DICOM viewer.

NOTE: When reviewing previous studies that have flow analysis there will be a color mismatch between graph and
number 2 (blue) flow icon ROI.
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Flow Analysis

Generate Flow Results

Using Enhanced Auto Segmentation
Enhanced auto segmentation does not require an initial ROl to be placed on the vessel. It is important to select the appro-

priate flow tab that correlates to the vessel anatomy that has been acquired. Only aortic and pulmonary anatomy is sup-
ported.

NOTE: If there are more than six vessels acquired for phase contrast per tab, the Pre-Processing feature will only keep
the six most recent results.

Generate an Aorta Flow Curve

1. Select the appropriate series that demonstrates the aortic vessel, as shown in Figure 2.

FIGURE 2. Aortic Vessel

2. Select the Aorta tab and select the Active ROI color, as shown in Figure 3.

FIGURE 3. Aorta Tab

—1
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3. Select to generate a flow curve.

4. Review the segmentation on the vessel. If the incorrect vessel is segmented perform conventional auto segmentation.
Refer to Using Conventional Auto Segmentation on page 81.

5. To edit, click on a contour, perform the edit and click

Generate a Pulmonic Flow Curve

1. Select the appropriate series that demonstrates the pulmonic vessel, as shown in Figure 4.

FIGURE 4. Pulmonic Vessel

2. Select the PA tab and select the Active ROI color, as shown in Figure 5.

FIGURE 5. PA Tab

1

3. Select to generate a flow curve.

4. Review the segmentation on the vessel. If the incorrect vessel is segmented perform conventional auto segmentation.
Refer to Using Conventional Auto Segmentation on page 81.
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5. To edit, click on a contour, perform the edit and click

WARNING: Using Enhanced auto segmentation requires careful review of all results. If the vessel identification is
not optimal, perform conventional auto segmentation for the vessel.

Using Conventional Auto Segmentation

2. Select a phase contrast series.

The magnitude image is displayed on the left, phase image is on the right.

FIGURE 6. Magnitude and Phase Images

3. Select a Flow Tab.

There are five tabs available; one labeled aorta, one pulmonary artery (PA) and two user defined tabs with
default labels of Flow 3 and Flow 4. The Qp/Qs tab allows for reporting of the Qp/Qs ratio.

4, Select . curve 1.

Six ROls are available, numbered 1 - 6. The color coding remains consistent across the analysis view, image
viewports and graphs.

5. Create a contour around a vessel by depositing 4 points around the vessel of interest and double-clicking at the last
point to close the ROI. Alternately, you can move the cursor out of the editor window to close the ROI.

A manual trace of the vessel can also be performed.

The contour is created on both the magnitude and phase images, as shown in Figure 7.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 81



FIGURE 7. Flow ROIs

6. To perform automatic segmentation over all phases within the slice, select one of the propagation methods:

e Choose - for automatic segmentation over all phases in the slice.

or

¢ Choose n to propagate the same contour over all phases in the slice. This is useful when analyzing small, stationary
vessels.

7. Flow results are displayed on the graph and summary tables.

¢ Click the check box beside the ml/beat rate to remove the associated curve from the graph. This does not change the
calculations. It only removes the curve from the graph.

8. Select a Baseline Correction option from the file pull-down.

e Curves with a Baseline Correction applied will have solid phase data points, as shown in Figure 8. Refer to Baseline
Correction Options on page 84.

FIGURE 8. Flow Graph - No Correction (left graph); Correction Applied (right graph)
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9. Select . to invert the curve.

NOTE: All flow curves generated are displayed in a positive direction. Inverted curves are indicated by the active invert
button.

10. Select a Phase Offset to change the ordinate of the flow curve.
11. Select any point on the graph to locate the corresponding phase image.
12. Adjust the vertical cursor for the start and end points, as necessary.

13. Review the accuracy of the contours.

Contour Editing

Contours can be edited one phase at a time or for a range of phases.

Editing a single phase
1. Select the desired phase to edit.
2. Click on the contour to activate it for editing.
The contour will turn purple indicating it can be edited.

3. Editthe contour by moving the points for point spline contours or by drawing on the image with the left mouse button
depressed for free hand or computer generated contours.

4. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge
tool from the pop-up menu, as shown Figure 9. For more information, refer to Editing Contours on page 51

FIGURE 9. Nudge Tool
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Editing a range of phases

1. Select the desired slice.

Select E to display thumbnails of all the phases of a given slice.

Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.

Edit the contour in the image editor window.

o v kA w N

Deselect the contour by either clicking on the image away from the selected contour or by moving the cursor out of
the editor window.

Baseline Correction Options

There are three flow baseline corrections methods for 2D phase contrast. Flow curves that have a correction method
applied will have solid phase data points.

NOTE: Phase contrast images that are used for analysis should not have image phase wrap. Phase wrap present in the
image will cause inaccurate flow results.

Auto Baseline Correction

The Auto baseline correction corrects for phase errors that occur during image acquisition by examining the phase error in
distant stationary organs (e.g., chest wall, liver, etc.) and spatially fitting the data using linear or higher order interpolation.

NOTE: If a 2D magnitude and phase series is created by using the 3D/4D viewer, the application will create an uncor-
rected series and a second series to which phase error correction has been applied. Do not apply Auto from the
baseline correction pull-down to the series labeled “Corrected.”

1. Generate a flow curve using the appropriate phase contrast series.

N

Select Auto from the Baseline Correction pull-down.

NOTE: Auto baseline correction will be automatically applied if Enable Auto Baseline Correction is checked in Preferences.

w

The correction will be applied with the updated results displayed directly on the flow graph.

e

Series which fail the fitting analysis will be indicated by a warning symbol, as shown in Figure 10.
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FIGURE 10. Baseline Correction Failure

Failure Types:

1 - Too much noise in the image.
2 - Fitting error is too large.

3 - Input data is invalid.

O

NOTE: Phase wrap present in the image will cause inaccurate flow results, as shown in Figure 11. 2D Cine Phase
Contrast images that are used for flow analysis should not have image phase wrap, as shown in Figure 12.

FIGURE 11. Example Images Showing Phase Wrap (White Arrows)

FIGURE 12. Example Images with No Phase Wrap
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Phantom Correction

To improve the accuracy of phase contrast results and to correct for baseline phase shift errors, a phantom acquisition can
be used to calculate this error.

NOTE: The phantom correction series must have been acquired with the same scan prescription and parameters as the
original phase contrast series. There must be signal from a stationary object filling the entire contour on the
phantom series.

1. Generate a flow curve using the appropriate phase contrast series.
2. Select the corresponding phantom series from the Baseline Correction pull-down.

3. The correction will be applied with the updated results displayed directly on the flow graph.
Background Contour Correction

This correction method can be considered for vessels that are surrounded by static tissue.

NOTE: For optimal correction the background contour must be placed in static tissue directly adjacent and
surrounding the region of flow.

1. Generate a flow curve using the appropriate phase contrast series.

N

Select the Background ROI from the Baseline Correction pull-down.

w

Click to draw a contour.

4. The correction will be applied with the updated results displayed directly on the flow graph.
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Flow Curve Options

Exclude Noise Pixels

This option identifies low intensity pixels (high fluctuation of velocities) if present within the ROI, identified by the pink
overlay as shown in Figure 14 and excludes them from the flow calculation. Click the check box to apply this option. The
percentage of noise pixels can be adjusted by the slider bar.

FIGURE 13. Noise Pixels

FIGURE 14. Noise Pixels Identified by Pink Overlay

Flow Offset

Flow offset changes the abscissa value of the flow curve which changes the baseline values of the flow result.
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Expansion Factor

The expansion factor uniformly changes the radius of the segmented vessel by a specified pixel amount to include valid
flow pixels.

Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control button to perform phase unwrapping. The effect of the change
will be updated directly on the phase image and the results displayed directly on the flow graph.

User Defined Peak Velocity

1. Select the appropriate phase of the cardiac cycle.

2. Use E48 to position the cursor on the phase image.

The cursor is synchronized with both the magnitude and phase images. The velocity result appears in mm/s on
the phase image next to the cursor.

FIGURE 15. Pixel Flow Velocity
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Display Modes
Select the desired Display Mode from the drop-down menu (Figure 16).

FIGURE 16. Display Mode Menu

Flow Display Mode Definitions:
Flow: This graph displays a plot that represents the flow volume of each phase in the entire cardiac cycle (default). Each
point on the curve represents flow for that phase.

Positive: This graph displays the sum of the positive flow area over the cardiac cycle.

Negative: This graph displays the sum of the negative flow area over the cardiac cycle.

Peak Envelope: This graph displays a plot of peak positive and negative velocities for each phase of the cardiac cycle.
Peak Absolute: This graph displays a plot of absolute peak velocity for each phase.

Histogram: This graph displays a plot of the velocity of each pixel within each region of interest for every phase of the
cardiac cycle.

Regurgitant: The Regurgitant Fraction (%) is the quotient of the negative flow divided by the total positive flow.
Pressure Half-Time (PHT): The time it takes for the peak transmitral pressure gradient to decrease by half.

Histogram Mode

Select histogram mode to display a plot of velocities per pixel and the calculation of the peak and mean pressure gradient.
1. Generate a flow curve using the appropriate phase contrast series.
2.  From the Display Mode pull-down menu, select Histogram.

3. Click directly on the graph to activate a cross hair cursor on the phase image, which indicates the corresponding
location of that pixel.

4. Use the double arrow controls at the bottom of the graph to locate the highest or lowest velocity value, (Figure 17.)
5. Use the single arrow controls to increment discretely through the velocity values, as shown in Figure 17.

NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in histogram mode.
Switch to flow mode to enable the locate functionality.

NOTE: To ensure that the corresponding magnitude and phase image are displayed, work with one flow curve at a
time, deselect the other histogram curves from the graph display.

NOTE: Studies analyzed using histogram mode with a previous version of suiteHEART® Software will need to be
reanalyzed.
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FIGURE 17. Histogram Mode

Regurgitant Mode

Select Regurgitant mode to calculate the negative flow and regurgitant fraction.

1. Generate a flow curve using the appropriate phase contrast series.
2. From the Display Mode pull-down select Regurgitant.

3. Review the placement of the black vertical cursors. The cursors should be placed at the start and end of the retrograde
flow, as shown in Figure 18.

The results are located in the upper right hand corner of the flow graph display and in the summary table.

FIGURE 18. Regurgitant Results
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Pressure Half-Time

The Pressure Half-Time (PHT) can be obtained by measuring the deceleration slope of the E-wave on phase contrast
images acquired of the mitral valve. This mode allows for the identification of slope of the graph to calculate the PHT and
mitral valve area (MVA).

1. Generate a flow curve using the appropriate phase contrast series of the mitral valve.
2. Forthe ROI propagation use the copy paste option.
3.  From the Display Mode pull-down menu, select Pressure Half-Time.
4. Click directly on the plot to identify the highest velocity of the deceleration portion of the curve.
5. Click an end point to calculate the slope of the curve as shown in Figure 19.
6. Toreset the calculation, place the cursor over an end point, right mouse click and select the trash can.
FIGURE 19. Pressure Half-Time Results
NOTE: Mitral Valve area (MVA), Pressure Half-Time (PHT) results are not valid in patients with aortic insufficiency,
cardiac shunt or decreased ventricular compliance.
NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in PHT mode. Switch
to flow mode to enable the locate functionality.
Reference:

http://www.csecho.ca/mdmath/?tag=mvapht
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Review Flow Results

FIGURE 20. Flow Results

1. ROI drop-down menu, 2. Flow Results, 3.Graph icon, 4.Flow Results/Flow Table icon.

1. Select All ROIs from the drop-down menu to review the results of all the curves.

2.  Select to view the flow results or flow table.

3. Click the check box to include or exclude the result from the report.
4. Select to toggle between the flow results and flow table.

~c
5. Select to view the flow curves.
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Qp/Qs Tab

The Qp/Qs reporting window differs from the layout of the vessel flow tabs reporting windows.

FIGURE 21. Qp/Qs Reporting Window

1—

3——p

4 — g

1. Aorta curve, 2. Pulmonary artery curve, 3. Qp/Qs measurement, 4. Flow curves
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Calculate Qp/Qs

NOTE: Flow curves must be generated on the appropriate series for the aorta and pulmonary artery prior to Qp/Qs
calculations.

1. Select at least one aorta curve.

2. Select at least one pulmonary artery curve.

The Qp/Qs measurements are calculated automatically when both the aorta and pulmonary artery contours are
selected. All contour selections affect the calculations. All the flow curves are displayed on the graph. Curves can
be selected or deselected at any time.

Deselecting the display of any curve on the graph does not affect the calculations.
The system will average the values if more than one Aorta or PA is selected.

3. Select Delete Qp/Qs to reset the graph and all calculations on this tab, if desired.
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Change Tab Labels

FIGURE 22. Flow Analysis Tabs

Change Tab Label:
1. Right mouse click on the tab (Figure 22).

2. Enter the new label name (Figure 23).

FIGURE 23. Edit Tab Label Pop-up Window

NOTE: Changing the flow tab labels changes the flow header label for the report only.

Change Flow Curve Legends Labels
1. Right mouse click on Curve 1 on the bottom of the flow graph (Figure 24).

FIGURE 24. Flow Legends

2. Enter the new label name.

FIGURE 25. Change Flow Curve Legends Label Window

NOTE: The new flow curve legends will be saved with the current template.
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Myocardial Evaluation

The user is responsible for the accurate and complete placement of all regions of interest (ROIs), including those generated or
modified by the auto segmentation algorithms. The quantitative values generated by the software depend on the accurate and
complete placement of these regions of interest and applied thresholding.

The study Preprocessing feature allows for the preprocessing of Late Enhancement. Refer to the suiteDXT Instructions for
Use NS-03-039-0008.

The Myocardial Evaluation (ME) analysis tool aids in the quantitative determination of areas of different signal intensities
within the myocardium.

There are three analysis tabs available:

¢ Late Enhancement - Determines myocardial segments of increased and low signal intensity.
* T2 - Determines myocardial segments of increased signal intensity from black-blood imaging techniques.
¢ Signal Differential - Displays the Salvage Mass results using both late enhancement and T2 analysis and the T2 signal

intensity (Sl) ratio.

FIGURE 1. Analysis Tabs

WARNING: The application assists in the analysis of the images only and does not automatically produce
guantifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be

created by a properly trained and qualified user.
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ME Quantitative Analysis Procedure

Late Enhancement

1. Select
2. Select Late Enhancement tab.
3. Select the appropriate short axis series.

Select to perform Auto Segmentation.

5. Review all endocardial and epicardial traces, RV insertion point and the thresholding on each slice. Edit thresholding
as necessary.

FIGURE 2. ME Quantitative Analysis Reporting Window

1. Result table, 2. Polar Plot type, 3. Polar Plot section, 4. Table section, 5.Delete, 6. Quantitative Polar Plot
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6. To perform manual segmentation, trace the LV endocardium on the most basal slice by selecting

7. Trace LV epicardium by selecting

Place the inferior RV insertion point by selecting
Move the cursor outside of the editor window to complete the ROI.
10. Repeat steps 6 - 9 until the entire ventricle is segmented.

11. Confirm the base, mid and apical classification.

Threshold Selection

1. Select the appropriate threshold algorithm from the file pull-down menu (Figure 3).

FIGURE 3. Threshold Algorithm Menu

2. Ifrequired, click to maximize the threshold value for that slice. Click to apply that value to
all slices. Use the slider bar to adjust the threshold algorithm for each slice, if needed.

3. For mean +2 to +7 SD results, place a normal ROI in a normal myocardium segment. This ROl is copied to all
slices if the Propagate Normal ROl is checked.

Threshold Editing

1. To add high signal intensity regions select

2. To add low signal intensity regions select

3. To delete either signal intensity regions select small eraser tool or large eraser tool.
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Polar Plot Display Formats

The ME analysis tool provides 2 polar plot formats: 16 Segment and Concentric

Option 1: 16-segment procedure

1. Select the 16 Segment tab
2. Select 2 Color, 4 Color, or Continuous.
Color assignments can be defined by clicking on the color scale bar.
To change the percent values, click and drag directly on the color divider.

FIGURE 4. Polar Plots

2 Color Polar Plot 4 Color Polar Plot Continuous Color Polar Plot

3. Select to display the Polar Plot Summary Table.

Option 2: Slice by Slice format

1. Select the Concentric tab.

FIGURE 5. Concentric Tab
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The Concentric tab provides the preferences that change the format of the Polar Plot to a slice-by-slice format, where
each ring represents a slice. The number of rings is determined by the number of slices analyzed.

2. Select the number of sectors.
3. Check the subsectors to show the ROl mass percent changes within the sector.
A smoothing function is applied when subsectors is selected.

4. Click the Continuous check box to change the Polar Plot to percent signal intensity and color code the values on a
continuous spectrum from 0-100%.

Click E_] to delete contours.

NOTE: The semi-automatic thresholding for late enhancement analysis works optimally on high quality myocardial
evaluation images as shown below (Image A). In images acquired without signal from the blood pool (Image B)
or incorrect Inversion time, the threshold will need to be subjectively set by the user.

FIGURE 6. Myocardial Evaluation Images

T2 Analysis

1. Selectthe T2 tab.

2. Ifthe late enhancement series has been previously analyzed, the ROIs can be copied to the T2 series by clicking the
copy button (see Figure 7).

NOTE: To copy ROIs it is required that the number of slices match for each series to get accurate results; if the number
of slices does not match, the copy button will not be available. The DICOM import process can be used to cre-
ate the appropriate series that contains the same number of slices.

Acquisition parameters, such as matrix and FOV, should be the same for each series for best results. After
performing a copy, review the ROIs carefully on all of the slice locations and make appropriate edits.
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FIGURE 7. Location of Copy Button

3. Ifthereis no previous late enhancement analysis, the ROls can be created manually.
4. Trace the LV endocardium on the most basal slice by selecting
5. Trace the LV epicardium by selecting

6. Mark the inferior RV insertion point by selecting
7. Move the cursor outside of the editor window to complete the ROI.

8. Repeat steps 4-7 until the entire ventricle is segmented.

9. To perform a 2 Standard deviation thresholding, select the Add Normal ROI E and place an ROl in a normal
myocardium segment. This ROl is copied to all slices if the Propagate Normal ROl is checked. Review each slice
location and adjust the ROI as necessary.

NOTE: When the skeletal muscle ROl and Normal ROI are provided, the software performs the following calculation:
Normalized myocardial T2 SI = SI myocardium / Sl skeletal muscle;
Threshold calculation: Threshold =2 * STD NORMAL + AVG NORMAL

10. Confirm the base, mid and apical classifications. Use the slider bar to adjust the threshold algorithm for each slice,
if needed.

11. To perform T2 Signal Intensity analysis, select the Add Skeletal muscle ROI ! and place an ROl in the skeletal
muscle. This ROl is copied to all of the images. Review each slice location and adjust the ROl as necessary.

NOTE: Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity
analysis and thresholding.
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Editing
To add regions of high T2 signal intensity, select

To remove regions of high T2 signal intensity, select small eraser tool or large eraser tool.

Click ﬂ to delete contours.
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Combined Analysis

Late Enhancement and T2

The combined analysis mode allows for side-by-side analysis with editing tools for late enhancement and T2 (Edema)
images.

NOTE: To enable the combined analysis mode, the analysis of a short axis late enhancement series must be completed
first using the Late Enhancement tab. T2 (Edema) images must be present in the same study.

1. Select

2. Select an appropriate study with both late enhancement and T2 (edema) images. Complete the analysis procedure
for late enhancement.

NOTE: Review the thresholding for each short axis slice on the Late Enhancement tab prior to selecting combined
analysis mode.

3. Select the T2 tab and complete the analysis procedure for the T2 series.

]
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4. Select to start combined analysis, as shown inFigure 8.

FIGURE 8. Combined Analysis Mode

Late

T2 (Edema)
Enhancement

5. Upon selection, the previously analyzed late enhancement series will appear in the mode view window. This window
then becomes an editor window for the late enhancement images.

6. For editing of the late enhancement images, use the editing tools located below the image viewport as shown in Figure 9.
NOTE: Confirm all updates to the results directly on the Late Enhancement tab.

NOTE: If the LV endocardium or LV epicardium ROlIs are deleted, go back to the Late Enhancement tab to retrace.
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FIGURE 9. Late Enhancement Editing Tools

7. For editing of the T2 (Edema) series on the left, use the editing tools located above the image viewport, as shown in
Figure 10.

FIGURE 10. T2 (Edema) Analysis Tools
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8. Use the minus and plus buttons to navigate to a different slice level for the late enhancement series, as shown in Figure 11.

¢ Slice location information is located in the lower righthand corner of each viewport.

NOTE: The slice location displayed for the late enhancement is determined by the slice location in the T2 (Edema)
editor window. Use the minus/plus buttons to override this selection.

FIGURE 11. Slice Navigation Controls Late Enhancement

ISR - S

9. Use the minus and plus buttons located below the T2 (edema) editor viewport to navigate to a different slice level for
both the late enhancement and T2 (Edema) series, as shown in Figure 12.

NOTE: In combined analysis mode the plus and minus buttons on the left link slice navigation for both viewports.

FIGURE 12. Combined Slice Navigation Controls
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Signal Differential Results

Select the Signal Differential Tab

NOTE: Late enhancement and T2 analysis must be completed to obtain the Salvage Mass Results. The T2 analysis must
be completed with the placement of the Skeletal muscle ROI for T2 Signal Intensity (SI) analysis.

NOTE: If the T2 (Edema) result is less than the Late Enhancement result (Infarct + MVO) the Salvage Mass result will
be blank.

FIGURE 13. Signal Differential Tab
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T1 Mapping Analysis

This feature allows for the signal quantification of the longitudinal spin-lattice relaxation time (T1). The application sup-
ports T1 analysis for both Native (non-enhanced) and Post enhancement images and the calculation of the extracellular
volume fraction (ECV).

Required Images: Inversion or saturation recovery images with varying inversion times (Tl). Series that have motion cor-
rected applied are recommended for analysis. Representative slice locations for the left ventricular base, mid and apex
are recommended.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

Launch T1 Mapping Analysis

Select

Select the appropriate T1 Mapping series.

Select the appropriate tab: Base, Mid or Apex.

Select the appropriate short axis slice from the series listing or thumbnail panel.

v oA e

Select MOLLI for the analysis of inversion recovery images or Saturation Recovery.

FIGURE 1. T1 Mapping Analysis
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Native T1 Analysis Procedure

1. To perform regional T1 analysis select the Native Local ROI tool and create a region of interest within the
myocardium.

2. The Native Local T1 result for the region in milliseconds (ms) will be displayed in the result table along with the T1
curve. If there is more than 1 Native Local ROI placed on the image the T1 Local Mean result will update.

3. Upto 5 Native Local ROl measurements can be created on an image per tab.
4. To perform a Global T1 analysis select the LV Native endocardium @ and trace the endocardial boarder.

5. Select the LV Native epicardium and trace the epicardial boarder. The Global T1 result will be displayed in the
result table.

Post Enhancement T1 Analysis Procedure

1. To perform regional T1 analysis use the Post Local ROI tool and create a region of interest within the
myocardium.

2. The Post Local T1 result for the region in milliseconds (ms) will be displayed in the result table and T1 curve displayed
inthe result table. If there is more than 1 Post Local ROl placed on the image the T1 Post Local Mean result will update.

3. Upto5 Post Local ROl measurements can be created on an image per tab.

4. To perform a Global T1 analysis select the Post LV endocardium and trace the endocardial boarder.
5. Select the Post LV epicardium and trace the endocardial boarder. The Global T1 result will be displayed in the
result table.
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Display a Color Parametric Map

NOTE: A Local or a Global ROl is required to display a color parametric map option.
1. Select the appropriate option from the file pull-down menu as shown in Figure 2.

2. Click Grayscale to display parametric map options in grayscale.

FIGURE 2. Color Map Options

ECV Quantification

1. Complete either a Local or Global T1 analysis for both Native and Post-enhancement images.
2. Select for Native images and place a ROl in the left ventricular cavity.

3. Select for Post-enhancement images and place a ROl in the left ventricular cavity.
4. Enter the Hematocrit (HCT) value.
5. The ECV result (%) will be displayed in the result table.

Reference: Wong. et al,. “Association Between Extracellular Matrix Expansion Quantified by Cardiovascular Magnetic
Resonance and Short-Term Mortality.” Circulation (2012):126:1206-1216.

Create a 16-Segment Polar Map

NOTE: ECV Polar Plot requires that the ECV analysis is completed.
1. Complete the Global T1 analysis for Base, Mid and Apex tabs.

2. Select @ for Native images and place the RV insertion point.

3. Select for Post-enhancement images and place the RV insertion point.
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Delete Contours

Click B to delete contours.

Review the T1 Curves

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to
misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. Asignal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and
selecting the contour on the image which turns purple.

3. Select delete from the right mouse (click and hold) or select the keyboard delete.

WARNING: Review the results of the T1 curve fit. A properly trained and qualified user should perform the analysis.

Result Equation Reference Fit Type
T1 Look-Locker y=A-B exp(-t/T1%*) Nonlinear curve fitting using a
(MOLLI) Levenberg-Marquardt algorithm*

Reference: *Messroghli D. R. et al,. “Modified Look-Locker Inversion Recovery (MOLLI) for High Resolution T1 Mapping of
the Heart.” Magnetic Resonance in Medicine (2004) 52: 141-146.
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T2 Mapping Analysis

This feature allows for the signal quantification of the T2 relaxation time. T2 mapping is a tissue characterization technique.

Required Images: T2 preparation sequence with a steady-state free precession readout with varying echo times (TE). Rep-
resentative slice locations for the left ventricular base, mid and apex and recommended.

The calculation for the T2 decay curve is: y = a exp(-TE/T2*) + ¢

There are 2 fitting correction methods a 2-parameter fit where the background noise c is calculated using a histogram
based algorithm and subtracted from the signal intensity after which a non-linear fit is performed. The 3-parameter fit
uses a non-linear approach.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

Launch T2 Mapping Analysis

Select
Select the appropriate T2 Mapping series.

Select the appropriate tab either Base, Mid or Apex.
Select the appropriate short axis slice from the series listing or thumbnail panel.

LA

For the fitting correction select either a 2-Parameter or a 3-Parameter Fit.

FIGURE 1. T2 Mapping Analysis
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T2 Analysis Procedure

To perform regional T2 analysis select the Local ROl tool and create a region of interest within the
myocardium.

The Local T2 result for the region in milliseconds (ms) will be displayed in the result table along with the T2 curve. If
there is more than 1 Local ROl placed on the image the T2 Local Mean result will update.

Up to 5 local ROl measurements can be created on an image per tab.

To perform a global T2 analysis select the LV endocardium @ and trace the endocardial boarder.

Select the LV epicardium and trace the epicardial boarder. The Global T2 result will be displayed in the result
table.

Display a Color Parametric Map

Select the appropriate option from the file pull-down menu as shown in Figure 2.

FIGURE 2. Color Map Options

Create a 16-Segment Polar Map

1.

w

Complete the Global T2 analysis for Base, Mid and Apex tabs.

Select @ for the RV insertion point.
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Delete Contours

Click B to delete contours.

Review the T2 Curves

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to
misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. Asignal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and
selecting the contour on the image which turns purple.

3. Select delete from the right mouse (click and hold) or select the keyboard delete.
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Time Course Analysis

The Time Course analysis mode allows the user to review and analyze myocardial time course images.

NOTE: Semi-quantitative analysis is supported. If a dual sequence series is available a shading correction feature can
be applied.

CAUTION: Time Course parameters of upslope and relative upslope may not be accurate on images that shading
correction has not been performed.

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.

Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

FIGURE 1. Time Course Analysis Interface
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Table 1: Analysis Tools

Propagate all slices, all phases.

Propagate all phases, single slice.

Perform auto-segmentation.

Recalculate analysis after edit. (Only if auto segmentation has been performed.)

Copy / paste contours over all phases.

Recalculate analysis after edit. (Only if copy / paste has been performed.)

Shading correction applied, only available for a dual sequence series.

Display Segment color overlay.

Display no overlay.

Display pixel-wise color overlay for calculated parameter.

Graph display.

Display parameter results table.

16 Segment or Concentric Polar Plot selection.

2-Color, 4-Color or Continuous Polar Plot color selection.
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Table 1: Analysis Tools

Concentric Polar Plot Selections.

Perform Time Course Analysis

10.
11.
12.

13.

Select

Select the tab for either Stress or Rest.

Select the myocardial time course series.

Select - to perform Auto Segmentation and analysis calculation.
Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

Confirm the base, mid and apical classification.

To perform manual segmentation, select to draw the endocardial contour on a single slice or all slices.

Select to draw the epicardial contour on a single slice or all slices.
Select n to copy / paste the contours to all phases.

Place the inferior RV insertion point by selecting
Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

Confirm the base, mid and apical classification.

To choose the start and end phases select E
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14. Click . to assign the start phase, then click directly on the cell in the matrix.

15. Click . to assign the end phase, then click directly on the cell in the matrix.

Contour Editing

When an edit is performed the analysis must be recalculated. The edit warning symbol will appear. Click to
perform the recalculation.

Review Results: 16 Segment Polar Plot

1. Select to review the calculated parameters from the file pull-down menu. See Figure 2.

Placing the cursor over a segment on the polar plot will highlight the corresponding graph for that segment.

FIGURE 2. Calculated Parameters Pull-down Menu

Review Graph/Table Results

1. Select to review graph results from the file pull-down menu, Figure 3, located on the lower left under the graph display.

2. Click to display the graphs.

When displaying the segment color overlay on the image, placing the cursor directly on a colored segment will
highlight the corresponding graph for that segment.

3. Click to display the parameter results.
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FIGURE 3. Graph Results

Calculate Relative Upslope (RU) and Reserve Index (Rl)

1. Select and place an ROl in the blood pool at the basal slice level.

2. To delete the blood pool ROI right mouse click and select

NOTE: For the calculation of the reserved index, both Stress and Rest analysis must be present.

CAUTION: Time Course result parameters of upslope and relative upslope may not be accurate on images that
shading correction has not been performed.
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Definition of Parameters Calculated from the Time Course Curve

Signal Intensity

Upslope
Enhancement
Baseline
. . . Time
Arrival Time Peak Time
Arrival Time time (in seconds) of the intersection of the baseline and upslope
Peak Time time (in seconds) of which the signal intensity reaches maximum
S| Ratio Sl(peak time - baseline)/ baseline
Upslope The upslope is calculated by the weighted linear fitting using points between arrival
time and peak time

Relative Upslope RU = myocardial upslope / blood pool upslope
Reserve Index The myocardial reserve index (RU) is defined as:

Rl = RU STRESS / RU REST
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Patent Foramen Ovale (PFO)
Analysis

The PFO analysis tool allows the generation of signal versus time curves to demonstrate an early peak for the detection of
a PFO.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

Launch PFO

1. Select File > Select Analysis > PFO.

2. Select a realtime series.
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FIGURE 1. PFO Analysis Window

1—p
2—

5—p

1. PFO editable tabs, 2. Active ROIs, 3. Delete, 4. Start and End phase, 5. Signal Intensity vs Phase curve, 6. PFO Analysis icons

Select Atrial Anatomy

1. Select a PFO slice where the anatomy of the left atrium (LA) and right atrium (RA) can be appreciated.

Generate Left Atrial (LA) Intensity Curve

1. Draw the curve by selecting .

Trace a contour on the LA in the Image Editor window.

Move the cursor out of the Image Editor window.

W

Generate LA intensity curve.

The signal intensity curve for the LA is automatically generated.

Generate Right Atrial (RA) Intensity Curve

1. Generate the RA intensity curve following the same steps previously listed to generate the LA intensity curve while

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 122



The curves are overlayed and displayed in the curve results display window.

NOTE: If a ROI has been placed on phase 1, for example, and the start phase is changed, the user drawn ROl will still
be present on the original image where the ROIs were placed.

FIGURE 2. PFO Curve Results

Review Curve Data and Select Phase Range

1. Review the curves in the report window and adjust the Start Phase and End Phase.

2. Use the up and down arrows to select the Start Phase and End Phase to set the phase range for curve display.

Adjusting the start and end phases affect the display of the PFO curves.
Clicking on a point on the graph updates the phase displayed in the Image Editor window.

FIGURE 3. Start and End Phase Selection Screen

NOTE: If there are two acquisitions in the same series, you can set the Start and End Phases for the first acquisition,
draw the LA and RA ROIs (resulting in automatic generation of curves), and then repeat the process on another
PFO tab for the second set of images. All PFO tab labels are editable.
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Editing Contours

Editing multiple phases at a single slice location:

1. Select the slice location

2. Select E

3. Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.
The selected thumbnails will appear highlighted with a red border.

Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

ROI editing can be controlled by setting the scope.

Select the proper scope function from the Image View.

. Scope All — Applies ROl edits to all phases.

. Scope Current to End — Applies ROI edits from the current phase to the end.

. Scope Current Only — Applies ROI edits to the current phase only.

Delete Contours

1. Click [j to delete contours.

Review Final Curve Results

A graph is generated from the contours showing pixel intensity versus time. Right mouse click on the

graph to send to the report.
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T2Star

The T2Star analysis tool calculates the T2*values of tissue from a multi-echo fast gradient echo sequence.

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. The T2* fitting
algorithm is based on Levenberg-Marquardt non-linear least square algorithm.

The calculation for the T2* decay curve is: y =a *exp(-TE/T2*) + ¢

Where:
y is the signal intensity at time TE
a is the transverse magnetization at time 0 (zero)
TE is the echo time
T2* is the decay constant, and
c is the background noise

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.
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Heart Analysis Procedure

FIGURE 1. T2Star Analysis View

1. Select
2. Select the appropriate series.

3. Select the short axis slice from the thumbnail panel.

4. Draw a contour that encompasses the interventricular septum using

The T2* and R2* are calculated and are displayed in the result table.

The R? value is calculated and displayed on the graph.
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Create Myocardial Colormap

4.

Draw a contour the endocardial border using

Draw a contour of the epicardial border using

The T2*/R2* colormap is overlayed on the image.

The R2* colormap value can be changed.

NOTE: The default range for 1.5T images is 5ms - 500ms for T2*. The default range for 3.0T images is 2.5ms - 1000ms

for T2*.

Click and drag up or down on arrows to adjust the dynamic color range for the color map.

The color overlay on the Image Editor changes dynamically.

The Hz and ms values also change dynamically.

The T2* and R2* values can be determined by selecting the and placing it over the color map overlay on the

image.
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Fitting Parameters

Select either the 2 Parameter or 3 Parameter Fit for the T2* decay curve.

FIGURE 2. Parameter Fit

The 2-parameter fit is widely accepted based on peer review literature [1]. In this model, the background noise, c, is cal-
culated using a histogram-based algorithm and subtracted from the signal intensity, after which a non-linear fit is per-
formed.

The 3-parameter fit is also available as referenced in peer review literature [2]. This model is a non-linear approach that
works directly from the original input signal.

For both models, the initial T2Star value is estimated using a trial linear fitting.

1. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron overload,” Eur Heart J 2001;
22:2171-2179.

2. Ghugre NR, et al. “Improved R2* Measurements in Myocardial Iron Overload,” Journal of Magnetic Resonance Imaging 2006; 23: 9-16.

Review the T2Star Results

1. Review the contour position on all of the images.

2. The table lists the individual T2*/R2* measurements and also calculates a mean value.

Click to delete contours.

3. The option to print the results of each contour can be made by selecting the Printer setting for each value in the
measurement table.

Review and Update the T2Star Curve

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay formula. T2*/R2* values may
be inaccurate if all images do not have adequate signal to noise ratio (ie. signal plateau to near zero).

To delete a single contour from an image
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1. Select the contour and it turns purple.

2. Select Delete from the right-mouse menu or use the Delete key on the keyboard.
¢ The contour is deleted and the associated point is removed from the graph.

FIGURE 3. T2Star Curve

WARNING: Review the results of the T2Star curve fit. A properly trained and qualified user should perform
analysis and diagnosis.

R2*/T2* Conversions

Table 1:
Result Unit Conversion
R2* Hz R2*=1000/T2*
T2* ms T2*=1000/R2*

The factor of 1000 is used as the T2 and T2* are reported in units of milliseconds (ms) and R2 and R2* are Hertz (or s™2).
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3D/4D Viewer

3D/4D viewer allows for the visualization of 3D and 4D Flow MRI images. It provides tools for reformatting and supports
the creation of 2D phase contrast and 2D function images from 4D Flow MRI images that can be analyzed conventionally
using suiteHEART® Software.

NOTE: A 3D series with isometric voxels and overlapping slices improves the quality of the reformatted images.

NOTE: The 3D/4D analysis shall display a 4D series only if 4D is licensed.

CAUTION: 3D or image reformats only provide additional supplemental information in the formulating of a
diagnosis and should always be used in conjunction with conventional imaging techniques.

WARNING: Always correlate any 3D reformats with the original acquisition data.

WARNING: Window width and level (WW/WL) settings can affect the appearance of different pathologies and
the ability to discern other anatomical structures. Incorrect WW/WL settings may cause the imaging
data to not display. Different WW/WL settings may be needed to review all imaging data.
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3D/4D Viewer Components

FIGURE 1. View Control Tools and Viewports

3D Viewport

View Control Tools

Oblique Viewport 1

suiteHEART®

Axial Viewport

Oblique Viewport 2
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Table 1: View Control Tools

Crosshair Cursor - synchronizes navigation between all viewports.

Orientation Buttons - change the image plane in the 3D and oblique

viewports.

S = Superior
| = Inferior

A = Anterior
P = Posterior
L = Left

R = Right

Oblique Mode - displays the plane of the oblique reformat and the
perpendicular intersection to display desired anatomy.

Double Oblique Mode - displays three oblique planes defined by
three adjustable color axis - blue, yellow, green. Adjust any axis to
update the two other oblique planes.

3D View Mode - provides image render modes in the 3D viewport

Surface
MIP = Maximum intensity projection (Default)
MINIP = Minimum intensity projection

Streamlines- Visualize 3D velocity fields at a specific temporal
phase.

Color Overlay - toggles the color overlay on/off. Available for 4D

. flow images only.

Phase - toggles the image display of magnitude and phase.
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Table 1: View Control Tools

Blood Speed - adjusts the color assignment of the direction of flow.
Available for 4D Flow images only.

The Blood Speed color bar legend is displayed on the right hand side
of each viewport. The value is an estimate.

Color Opacity - controls the color opacity on the image to improve
the visualization underlying anatomy. Available for 4D flow images
only.

Cine - controls frames per second and defines start and end frame
of the cine movie. Available for 3D time-resolved magnitude and 4D
flow images only. Use spacebar on keyboard to play or pause cine.

Series Definition - creates 2D conventional functional or a flow
image series for analysis or post-processed MIP images. Use to
enter the number of slices, slice thickness, gap and field of view.
These parameters are annotated in the upper left of each viewport.
Use Ctrl + T to toggle on/off.

Magnitude Only - creates a single-slice or multi-slice multiphase
maghnitude series from the original images for use in function
analysis.

Magnitude and Phase - creates a single-slice or multi-slice
multiphase magnitude with phase series from the original images
for use in flow analysis. This option is only available when a 4D Flow
series has been selected. (A duplicate series that is auto phase
corrected is also created.)

Post-processed - creates maximum intensity projection images
from 3D images. When a 4D flow data is present single-slice or
multi-slice multiphase series with color overlay will be created on
the images for review purposes.

Save- saves all image series types created by the series definition to
the local database.

Rx Planning - defines the desired scan plane axis created by series
definition.
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Table 1: View Control Tools

Paging and Thickening - changes the thickness of the MIP image
and pages through the image set.

1= click and drag either side buttons to change the thickness of the
MIP image
2= click and drag the slider to page through the image set.

Controls are found on the right hand side of the selected viewport.

/1

Linear - Provided measurement of a straight line distance.
Click directly on the measurement then right mouse to perform
Delete, Locate, or Label.

3D Rotate - tilts or rotates the images in the 3D viewport and/or
oblique viewports 1 and 2. Left mouse click and drag directly in the
viewport to tilt or rotate.

Flow Direction - displays the perpendicular plane in oblique
viewports 1 and 2. Left mouse click directly on the anatomy of
interest to use this feature. Available for 4D flow images only.

Window/Level - available in all viewports.

Pan - available in all viewports.

Zoom - available in all viewports.

2 E 8 E

Rotate - available for the 3D viewport, viewport 1 and viewport 2.
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Table 1: View Control Tools

Reset - available in all viewports.

Scan Parameters - available in all viewports.

Table 2: Quick Key

Target Cursor Press Shift key and move the crosshair cursor to the
desired anatomy.
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3D/4D Viewer Layout and Series Creation Outputs

Depending on the type of image series that are selected for reformatting, the image creation type is summarized in the table below.

Table 3: 3D/4D Layouts and Output

3D view (upper left viewport) Post-Processed Post-Processed
Axial (upper right viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
Oblique 1 (lower left viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
Oblique 2(lower right viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
*This series type can be used for conventional analysis in suiteHEART® Software
For each magnitude and phase series, a duplicate series that is auto phase corrected will be created.

Example Workflow: Create MIP Images from a 3D Image Series

1. Select the appropriate study and launch suiteHEART® Software.

3D/4D
2. Select .

3. Select the appropriate 3D series from the series navigation pull-down. The image type selected will be indicated on
the button, as shown inFigure 2.

FIGURE 2. Series Navigation
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4. Select the and click on the desired viewport. The active viewport will be highlighted in red. The yellow
reformat lines will appear as shown in Figure 3.

FIGURE 3. Oblique Mode

5. Click on the solid yellow line, left mouse click and drag and tilt the line to display the desired anatomy.

a.) Click on the desired viewport for saving.
b.) Adjust the MIP thickness using the controls on the right hand side of the viewport.
c.) Complete the series definition entries, as shown in Figure 4.
d.) Click the save button to save the MIP image to the local database.
FIGURE 4. Series Definition

I -— 1. Select Post-Processed

<— 2. Click Save
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6. Create a stack of MIP images by selecting
NOTE: The maximum number of post-processed MIP images that can be created is 512.
7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown inFigure 5.

a.) Extend the range of the slice coverage.
b.) Adjust the angle and arrows indicate slice direction.
c.) Move the Rx.

FIGURE 5. Rx Planning

= ©]

8. Enter the series definition options and click to save the image stack to the local database.

9. Toview the created series, switch to function analysis mode, select review mode and click refresh.

Example Workflow: Create 2D Series for Conventional Analysis

The creation of conventional 2D phase contrast and 2D functional images requires a 4D Flow series that has both time-
resolved magnitude and flow conventions of R/L, A/P and S/I.

Series created as magnitude alone or magnitude and phase from 4D flow images are a valid 2D conventional series that
can be used in function or flow analysis.

Series that are created as post-processed from 4D Flow will have a color flow overlay. If the appropriate scan plane is
created the series can be used for function analysis.

1. Select the appropriate study and launch suiteHEART® Software.

3D/4D
2. Select .

3. Select the appropriate 4D series from the series navigation pull-down, as shown inFigure 6. The image type selected
will be indicated on the button, as shown inFigure 6.
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FIGURE 6. Series Navigation

4. Select the and click on the desired viewport. The active viewport will be highlighted in red. The yellow
reformat lines will appear as shown inFigure 7.

FIGURE 7. Oblique Mode Reformat 4D

/

5. Click on the solid yellow line, left mouse click and drag and tilt the line to display the desired anatomy.
a.) Click on the desired viewport for saving and select Magnitude and Phase mode to create a 2D phase contrast
series or select Magnitude to create a functional series.
b.) Adjust the slice thickness using the controls on the right hand side of the viewport.

c.) Complete the series definition entries, as shown in Figure 8, and click the save button to save the series to the
local database.
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FIGURE 8. Series Definition and Save

~§—— 1. Select Magnitude and Phase

D ~—— 2.Click Save

6. To create a stack of multi-slice multiphase images select
NOTE: The maximum number of multiphase images that can be created is 32.

NOTE: If a 2D magnitude and phase series is created by using the 3D/4D viewer, the application will create a duplicate
auto phase corrected series. The series will be labeled “corrected,” as shown in Figure 9.

FIGURE 9. Duplicate Auto Phase Corrected Series Example

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 140



7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown in Figure 10.

FIGURE 10. Rx Planning

8. Select the Series Definition options and click to save the image stack to the local database.

9. To analyze the created series, switch to the appropriate analysis mode and click refresh.

Example Workflow: Create a Flow Measurement

For detailed information on the flow analysis interface tools, see Flow Analysis on page 77 .

1. Select the Analysis Tab.

2. Localize the vessel of interest. Only aortic or pulmonary anatomy is supported for the enhanced auto segmentation

as shown. Click the to generate a flow curve.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 141



FIGURE 11. Aortic and Pulmonic Vessels Example

WARNING: Using Enhanced auto segmentation requires careful review of all results. If the vessel identification
is not optimal, perform conventional auto segmentation for the vessel.

3. For conventional auto segmentation, localize the vessel of interest and click on the - as shown in Figure 12.

Six ROIls are available, numbered 1 - 6. The color coding is consistent across the analysis view, image viewports and
graphs.

4. Create a contour around a vessel by depositing 4 points around the vessel of interest and double-clicking at the last
point to close the ROI.

5. Click - for automatic segmentation over all phases in the slice.

FIGURE 12. Manual ROI Placement
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Perform Velocity Aliasing Correction
To correct for velocity aliasing, drag the slider bar control button to perform phase unwrapping. The effect of the change

will be updated directly on the phase image and the results displayed directly on the flow graph. To check each of the
three velocity-encoded images along the three orthogonal (x,y,z) directions select from the pull-down menu as shown

in Figure 13.

FIGURE 13.
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Structured Reporting

Define Report Content

The measurements and graphs that populate reports are taken from the results of the analysis modes. Each individual
analysis result may be selected for inclusion in the report.

Predefined clinical impressions and techniques streamline custom reports. Refer to the Impression Tab section for proce-
dural details on how to create clinical impressions and techniques. Report Preferences allows entering site information
that will appear as titles and headers on the patient report.

Structured Report View

The Structured Report View is designed to aid in generating clinical reports. There are four tabs:

e History
e Impression
* Images
¢ Polar Plots

Each printable field is associated with a check box toggle button . Click the check box to include or exclude the field
from the report.

NOTE: Print selections can be configured on the Print Preference tab under Tools > Preferences > Edit Preferences.

History Tab

The History tab contains patient information from the DICOM header. Editing information highlights the field in yellow.
NOTE: Edited patient information affects the report only. The DICOM header is left intact.
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FIGURE 1. History Tab

2 —p

4 — p

1. DICOM Header Information, 2. BSA Selection, 3. Patient History, 4. Notes

The BSA calculation type can be selected by performing a right-mouse click on the inverted yellow triangle.

BSA Calculation Method Formula

DuBois and DuBois BSA (m2) = 0.20247 x Height(m)®72° x Weight(kg)®4?>
Mosteller BSA (m2) = SQRT( [Height(cm) x Weight(kg) 1/3600)
BSA (m2) = SQRT( [Height(in) x Weight(lbs) ]/3131)
Gehan and George BSA (m2) = 0.0235 x Height(cm)®42246 x Weight(kg)*->14%6
Haycock BSA (m2) = 0.024265 x Height(cm)®39%* x Weight(kg)%->*"
Boyd BSA (m2) = 0.0003207 x Height(cm)®-3 x Weight(grams)(®:7285 - (0-0188 x LOG(grams),

Reference: http://halls.md/formula-body-surface-area-bsa/
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History and Notes Text Boxes

Enter any information relevant to the patient history in the History field or select the appropriate macro. The Notes panel
displays the notes entered by the user during analysis, but will not be available for inclusion on the report.

Impression Tab

FIGURE 2. Impressions Tab

1. Impression, 2. Technique

Impression

Enter impression information by typing in the text box and/or click an impression macro button.
Predefined impression macros are located on buttons below the Impression panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.

Technique

Enter technique information by typing in the text box and/or clicking a technique macro button.
Predefined technique macros are located on buttons below the Technique panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.
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Images Tab

FIGURE 3. Images Tab

1—>

2—>

1. Graphs/Tables, 2. Images for report
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Review Graphs and Summary Tables for Report

The Graphs View panel contains all the graphs and summary table results that are included in the report during analysis.

1. Step through each graph and summary table using the icons.

2. Click in the white text box to add a graph or summary table caption for the printed report.

3. When is enabled, the graph or table will be included in the report.

4. Clickon ﬂ to delete a graph or table.

Review the Images

The Image panel contains all the images that were sent to the Report during analysis.

1. Step through each image using the buttons.

2. Click in the white text box to add an image caption for the printed report.

3. Select the image size by choosing the small formatr -I or large format Ea buttons.
4. Images in the image panel can be re-ordered by clicking and dragging the image into a different viewport.

5. Perform a right-mouse click directly on an image to access the image manipulation tools.

6. To locate the series from which the image originated, right-mouse click directly on the image and select the
locate button.

7. When is enabled, the image will be included in the Report.

8. Delete an image by selecting [j

NOTE: If a study is opened which has been analyzed from a previous software version (2.1.0 or below), images
previously added to the Report View cannot be manipulated using the image manipulation tools. Any new
images added can be manipulated as expected.

Polar Plots Tab

This table allows for the identification of functional, myocardial evaluation, and time course abnormalities qualitatively in
a polar plot format. To change the color coding of the segments, right mouse click on the segment color legends to open
the color palette.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 148



FIGURE 4. Polar Plot Tab

Add Polar Plots to Report

To add additional polar plots to the report, click on the and select the polar plot type from the file pull-down menu

Selecting Colors per Segment

Click on the color box next to the desired terminology to describe the abnormality. The cursor changes to a paint brush.
Then click on the segment directly on the polar plot to set the color.

Selecting Colors for All Segments

Right mouse click outside of the polar plot outline in the corners and make the desired selection from the list.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 149



FIGURE 5. Selection for Function

Selecting 16 or 17 Segment Plots

Select the appropriate radio button located on the left of the polar plot.

Editing the Title of the Polar Plot

Type title of each polar plot can be edited by clicking in the type-in field.

FIGURE 6. Edit Polar Plot Title Type-in Field

Removing a Polar Plot

Each plot can be removed from the tab by clicking the = button. To exclude the polar plot from the report, deselect
the check box.

FIGURE 7. Exclude Polar Plot from Report

Select to reset the polar plot back to default.
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Preview the Report

1. Select File > Preview Report or select m from the lower right.

2. Review the report to ensure that all the desired analysis results and structured information is included.

3. Select to save the report to the local hard drive.

The Save pop-up window provides the tools to define the destination, name and report format options of the
report.

NOTE: The report file name can be configured in Preferences. See Report Preferences Procedure on page 30.

IMPORTANT: Values shown in red are out of range, which will not be obvious if printing the report on a black and white
printer.

FIGURE 8. Save Window

4. Select Print to print the report.

WARNING: The report should be inspected prior to approval and distribution to ensure that the content
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous.
Analysis and interpretation should be done by properly trained and qualified users.

Approve the Exam

The application has a feature that approves and locks reports. The approved report is saved and can be viewed but it can-
not be changed.

NOTE: Prerequisites: The user must be an authorized report signatory. See Authorized Report Approvers on page 31.

NOTE: The “Approved Exam” button and menu are not enabled until an action has been performed on an image.
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1. Select Approve Exam or select File > Approve Exam.

FIGURE 9. Approve Exam Window

Enter a signature description if desired.
Select your user name from the Name pull-down menu.

Type in your password.

vk W

Click Approve to confirm and close the window. Click Cancel to close the window without completing the sign-off
procedure.

Using the description provided, a series is created.

NOTE: When an approved exam has been performed the report will have the date and time stamp.
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Export Options

The exporting feature is designed to create backups of the exams and the analysis results for future review. The exporting
feature allows you to create uncompressed AVI movies, compressed QuickTime movies, GIF, JPEG, TIFF and PNG files of
the images. These files can be written to the file system.

Select Tools > Export > Export Report.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Report to Excel.

Exports report as an Excel file.

Select Tools > Export > Export Cine DICOM.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Cine Files.

The Save Cine popup window is displayed.

Select Tools > Export > Export Report to XML
Exports report as an XML file.

Select Tools > Export > Export to Matlab (license only).

Exports a Mat-file in binary form.

FIGURE 10. Save Cine Window

1. Select the file types to be exported.
2. Browse to the location in which to save the file(s).
3. Click Save to start the exporting process and close the window. The currently viewed series is the only file exported.

NOTE: When exporting data to AVI or MOV files, suiteHEART® Software sets the maximum frames-per-second rate to
20 frames-per-second regardless of the settings used for viewing within the application.

NOTE: If exporting a custom series with both multiphase and single-phase images as a .avi or .mov file, ensure that a
viewport containing a multiphase image is selected prior to exporting.
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Review an Approved Exam

1. Select File > Load Approved Exam.
This displays the Select Approved Exam window. All the approved exams related to the exam are displayed in the
list.

FIGURE 11. Approved Exam Selection Window

2. Select the series from the list.

3. Click Load to load and display the approved exam and it’s accompanying analysis.

¢ An approved exam can be viewed only.
* A new exam can be generated from an approved exam by editing an approved report and saving those changes to a new

exam. The new exam is saved as a secondary capture series.

NOTE: Loading an approved exam and analysis will overwrite the information in the current analysis session.

NOTE: When restoring exams that have been analyzed with prior versions of suiteHEART® Software, and if a “Load
Approved Exam” has been performed, the report will not have the name of the approver or the date and time
stamp. It is recommended to review all analysis and confirm all results prior to reissuing the report.
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Report Database

The Report Database Tool allows you to perform a search on the contents of previously approved reports. A report is only
entered into the report database after it has been approved.

FIGURE 1. Report Database Window

2 —Pp

3—»

4—»

=

1. Search template drop-down menu, 2. History bar, 3. Create query fields, 4. Query results, 5. New button
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Report Database Tool Procedure

Open the Database Tools Window

1. Select Tools > Report Database.

Select Search Criteria

1. Select the correct template for the search from the Search template drop-down menu.

2. Select the search query from the History drop-down menu. The current query bar displays your selected values.

FIGURE 2. Search Template Menu

NOTE: If the desired query does not exist already, create a new query.

Create a Query

1. Select New to the right of the History bar.

The create query panels are displayed in the Report Database window.
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FIGURE 3. Create Query Panel

1 2
3-» 9
10
4 —p
5
66—
-« 7/

1. Query Operators, 2. Query Operands, 3. Query category tabs, 4. Query group, 5. Query fields, 6. Query rules,
7. Query options, 8. Run button, 9. Add button, 10. New button

2. Select the query category tab from Study, Function, ME and T2 Star. The query groups and fields update accordingly.

w

Select the query group.

E

Select the query field.
NOTE: The Report Database cannot perform a search on custom measurements.
5. Select the operator to define the query search parameters.
6. Enter the operand(s) to provide values to the search parameters.

7. Select Add to display the query values in the Rules panel. Multiple queries can be executed during a single search
operation. Repeat steps 1 through 7 for each additional rule.

The Not button will negate a query value.

The Or button will concatenate multiple queries while satisfying the search with only one of the queries. The Or
function applies to the query rule above the selection.

The Delete button provides a means to select and delete a query rule.
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Activate the Search

1. Select Run to search the database.

The search results are displayed in the Query result area. The query values that satisfy the search are displayed in
the right most column of the result window.

FIGURE 4. Query Result Window
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1. History bar, 2. Query results, 3. Print list button, 4. Print reports button, 5. Export list button, 6. Delete button

NOTE: New query results are only created based on a unique combination of exam ID, exam date, authorized signa-
ture and report template. If a duplicate of these fields is recognized, the old report is replaced by the new
report.

View the Results

1. Toview areport, double click an entry in the Query result area.

A new window opens displaying the selected report. If more than one report is available, use Next Report and

Previous Report to step through the reports. Click the close window marker to close the Report Review
window.
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FIGURE 5. Report Window

Apply the Edit menu selection options to modify the result selections:
Edit > Select All selects all search results.
Edit > Clear Selection deselects all search results.
Edit > Invert Selection toggles the selection state of each result.
Edit > Clear History deletes record of previous queries.
Select Print List to send the query list to the printer.
Select Print Reports to send the selected reports to the printer.
Select Export List to save the list as an html file.

Select Delete to remove the selected report(s) from the report database
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Save a Query

1. Select Favorites > Add to Favorites.

2. Inthe Add To Favorites text box, type in a label for the query and click OK.

FIGURE 6. Favorites Menu

FIGURE 7. Favorites Pull-down
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Delete a Favorite

1. Select Favorites > Manage Favorites from the Report Database window.

FIGURE 8. Manage Favorites Window

2. Select the favorite item.
The entire query formula is displayed in the Result window.
3. Click Delete.
A confirmation popup will verify your delete selection. Select Yes.

4. Select Close.
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Export Search Results to an HTML File

1. Select Export List on the right hand side of the Report Database window.

FIGURE 9. Export Window

2. Select the directory to which to export the list.
3. Select OK.

¢ A popup window inquires whether the reports should be included.
¢ The listing and reports are exported to an HTML file.

Export the Database

As the database becomes larger it is advisable to archive the data.
1. Select File > Export from the Report Database menu bar.
2. Select the directory to which to export the list.

3. Select OK. The database is exported to the external storage device.
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Import a Database

The database can be imported from another PC to which it was exported.

1. Select File > Import.

FIGURE 10. Import Window

2. Select the directory from which to import the database.

3. Theimported database is merged with the existing database.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 2 163



Tablet Mode

suiteHEART® Software is supported on tablets with a 64-bit processor running on Windows 10 Professional or Windows
10 Enterprise operating system. Review the following section for using suiteHEART® Software on a tablet device.

Enable Tablet Mode

From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Miscellaneous panel.

Check the Enable Tablet Mode check box.

W

On the Report View a keyboard icon will be active, as shown in Figure 1.
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FIGURE 1. Keyboard Toggle

-

5.  When a text field is used, a virtual keyboard will appear.
The virtual keyboard can be moved on the interface.

6. When a selection is made on a non-text area, the keyboard will close.

=

7. To manually activate the virtual keyboard, click . To close, click
Image Manipulation Tools
To use the image manipulation tools on a tablet, press using a stylus or, if a mouse is connected, left mouse click and drag

on the tool.

To reorder images on the images tab, right mouse click, select the drop hand icon
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Appendix

Technical Reference

Appendix A - Reference Articles

Preference ranges, as described on page 37 of this manual, may be established from the following peer review literature references:

1. Kawel-Boehm et al, “Normal Values for Cardiovascular Magnetic Resonance in Adults and Children.” Journal of
Cardiovascular Magnetic Resonance (2015) 17:29

2. Maceira A.M. et al, "Normalized Left Ventricular Systolic and Diastolic Function by Steady State Free Precession
Cardiovascular Magnetic Resonance." Journal of Cardiovascular Magnetic Resonance (2006) 8, 417-426.

3. LorenzC. et al. “Normal Human Right and Left Ventricular Mass, Systolic Function, and Gender differences by Cine
Magnetic Resonance Imaging.” Journal of Cardiovascular Magnetic Resonance 1(1), 7-21, 1999.

4. Sechtem, U. et al. “Regional left ventricular wall thickening by magnetic resonance imaging: evaluation in normal
persons and patients with global and regional dysfunction.” Am. J. Cardiol. 1987 Jan 1;59(1):145-51.

5. Storey P, et al. “R2* Imaging of Transfusional Iron Burden at 3T and Comparison with 1.5T,” Journal of Magnetic
Resonance Imaging 25:540-547 (2007)

6. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload”, Eur Heart J 2001; 22: 2171-2179.
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Appendix B - Functional Analysis Scan Plane Example

For accurate function results, analysis should be performed on a short axis view as shown in the first figure below.
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Correct scan plane prescription for the acquisition of the short axis view. Slices should be prescribed perpendicular to the long axis of
the left ventricle with at least 2 slices above the base and 1 slice after the apex included in the series.
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Appendix C - Supported Manufacturers

suiteHEART® Software has been evaluated with cardiac MRI images from the following manufacturers listed in the table below.

Manufacturer

Scanner Type

Analysis Mode

GE Healthcare

Discovery MR750
Discovery MR750w
Optima MR360
Optima MR450w
Optima MR450

All Analysis Modes

Signa HD
Signa HDx
Signa HDxt

Philips Healthcare | Achieva Function, Myocardial Evaluation,
Ingenia Time Course, Flow, T2 Mapping,
Intera T1 Mapping, T2Star

Intera Achieva

SIEMENS

Aera
Avanto
Espree
Skyra
Sonata
Symphony
Verio

Function, Myocardial Evaluation,
Time Course, Flow, T2 Mapping,
T1 Mapping, T2Star
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Index

Numerics

3D/4D
Series Creation Outputs 136
Viewer Components 131
Viewer Layout 136

3D/4D Viewer 130

A

Analysis View 15

Analysis View Functions 16

Approve Exam, Structured Reporting 151
Atria 71

Browse DB 19

C

Chamber Volume Table 67
Cine Mode 10

Compare Mode 25
Contour Deletion 53

Contour Edit
Conventional Editing 51
Delete a Contour 53
Nudge Tool 52
Options 51

Cross Reference Mode 11

Custom Measurement
Add 74
Remove 74
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D

Database, Browse 19
Delete a Contour 53
Delete Favorite, Report Database 161

Delete Measurements 74

E

Edit
Preference Ranges 37
Tab Labels 95

Editing Contours 51
Equipment Hazards 3

Export
Preferences 42

Export Search Results to HTML
Report Database 162

F

File Menu Options 8

Flow Analysis 77
Baseline Correction Options 84
Display Modes 89
Flow Results 92
Peak Velocity 88
Window Components 78

Function Analysis 54
Custom Measurement, Add 74
Custom Measurement, Remove 74
Delete Measurements 74
Linear Measurement Set-up 73
Manual LV Function Analysis Procedure 70
Ventricular Function Analysis Results 66

H

Help Menu Options 9
History Tab 144
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Idle Timer Preferences 34

Image Management Tools 21

Compare Mode 25

Image Manipulation Tools 12

Image View Controls 9
Images Tab 147

Import
Database 163
Preferences 42

Impression Tab 146

Impressions
Macro, Add 38

Indications for Use 1

Intended Use 2

L
LA

Function Analysis, Manual 71
Functional Analysis, Fast 72

Launch the Application 4

Linear Measurement
Set-up 73
LV

Function Analysis, Fast 70
Function Analysis, Manual 59
Function Analysis, Results 66

M

Macro
Delete 40
Enter Text 39
Execute 39
Impressions, Add 38
Preferences 38

Matrix Mode 10

Measurements
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Custom, Add 74
Custom, Remove 74
Delete 74

Linear 73

Miscellaneous Panel 33
Myocardial Colormap 127

Myocardial Evaluation 96
Polar Plot Formats 99
Quantitative Analysis Procedure 97

N

Nudge Tool 52

P

Patent Foramen Ovale (PFO) Analysis 121
Peak Velocity, Flow Analysis 88

PFO
Analysis Window 122
Atrial Anatomy 122
Contours 124
Curve Data 123
Curve Results 124
LA Intensity Curve 122
Phase Range Selection 123
RA Intensity Curve 122

Polar Plots Tab 148

Preferences
Defining 29
Edit 29
Export 35, 42
Idle Timer 34
Import 42
Macro 38
Report 29
Template 35

Qp/Qs
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Calculate 94
Tab 93

Quick Keys 14
Quitting the Application 4

R

RA
Fast Function Analysis 72
Function Analysis, Manual 71

Regional Analysis 68

Report
Approvers 31
Approvers, Manage 31
Preferences Procedure 30

Report Database 155
Activate Search 158
Delete Favorite 161
Export Search to HTML 162
Import Database 163
Query 156
Save Query 160
Search Criteria 156
Tools Procedure 156
Window 155

Report Preview, Structured Reporting 151

Reporting Tabs 18

S

Safety Notices 3

Save Query, Report Database 160
Search, Report Database 158
Series Navigation 7

Structured Reporting 144
Approve Exam 151
Approved Exam 154
Export 153
Graphs 148
History Tab 144
Images Tab 147
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Impressions 146
Polar Plots Tab 148
Preview Report 151
Summary Table 148
Tabs 144
Techniques 146

T
T1 Mapping 108
T2 Mapping 112

T2Star 125
Analysis Procedure 126
Myocardial Colormap, Create 127
Parameter Fit 128
Results 128
Review & Update Curve 128

Tab
Edit Labels 95
History 144
Images 147
Impression 146
Polar Plots 148
Qp/Qs 93
Reporting 18
Structured Reporting, Images 147
Structured Reporting, Impression 146

Technique, Structured Reporting 146

Template
Create 36
Delete 37
Duplicate 37
Preferences 35

Time Course
Analysis 115

Tools Menu 8

U

User Interace
Image Manipulation 12

User Interface
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Analysis Modes 7
Analysis Panel 15

Cine 10

Cross Reference Mode 11
Editor Window 8

File Menu 8

Help Menu 9

Image Viewer Controls 9
Matrix Mode 10

Mode View 8

Overview 6

Reporting Tabs 18
Series Navigation 7
Tools Menu 8

Vv

Valve Plane Analysis 75
Ventricles 55
Viewer 21

Virtual Fellow™ 43
Interface 45
Interface Tools 45
Viewing Protocols 47
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